Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Firefox not starting windows 10

  • 5 Mbohovái
  • 0 oguereko ko apañuãi
  • 5 Hecha
  • Mbohovái ipaháva firefox1941

more options

Win 10laptop had Firefox installed and working. Suddenly stopped after some windows updates. I have Uninstalled several times, both vanilla and using IOBIT program. Deleted the program file folder, and the local apps profile. Won't start in safe mode either. I don't even see anything in task manager when clicking. No error messages.

However.....tried installing developer version and it works fine!

Any thoughts?

Thanks!

Win 10laptop had Firefox installed and working. Suddenly stopped after some windows updates. I have Uninstalled several times, both vanilla and using IOBIT program. Deleted the program file folder, and the local apps profile. Won't start in safe mode either. I don't even see anything in task manager when clicking. No error messages. However.....tried installing developer version and it works fine! Any thoughts? Thanks!

Opaite Mbohovái (5)

more options

Hmm, that is strange.

Do you have any security or anti-exploit software that logs any activity related to starting Firefox?

Do you notice any unusual messages in the Windows event viewer?


Regular Firefox and Firefox Developer Edition both run as firefox.exe so if this was a case of malware suppressing it, you wouldn't expect a different result. They do install into different folders, but I don't know whether that could possibly be a factor:

C:\Program Files\Firefox Developer Edition

vs

C:\Program Files\Mozilla Firefox

You could do a custom install of regular Firefox into a different folder and see whether that actually makes any difference: Custom installation of Firefox on Windows.

¿Imba’eporãva?

more options

Hi, Checked event viewer. Error timeout waiting for registry mutex code 172.

See attached file.

¿Imba’eporãva?

more options

More information... I can't start FF in safe mode, either via icon or cmd line. But if I boot windows into safe mode, then FF works! The dev version still works fine so maybe I just use it until it moves to prod.

¿Imba’eporãva?

more options

I don't think the error in the Event Viewer could not be it, since that only appears once in a while. Windows Safe Mode bypasses some of your startup programs/services. You could look at those in Autoruns and see whether anything seems inappropriate:

https://docs.microsoft.com/en-us/sysinternals/downloads/autoruns

¿Imba’eporãva?

more options

Thanks for advice! I Uninstaller old webroot software and all is good now! Not sure why the sudden change but happy all good. Thanks so much for the help!

¿Imba’eporãva?

Eporandumína

Nde eikéke nde mba’etepe embohovái hag̃ua ñe’ẽmondo. Ikatúpa, emoñepyrũ peteĩ porandu, ndereguerekói gueteriramo nemba’ete.