Showing questions tagged: Show all questions

preview appears, email not there

I see a preview of new emails that fades after a minute or so. I just saw such a preview, it faded, but when I opened Thunderbird, there is no new email in inbox. How … (Máis información)

I see a preview of new emails that fades after a minute or so. I just saw such a preview, it faded, but when I opened Thunderbird, there is no new email in inbox.

How can I find it?

Also, is there a way to change frequency of retrieving new emails? To create an account for this, I had to get a 6 digit code...it took 4 minutes to appear.

Asked by joseph.warner hai 1 hora

Startup error

On startup TB pops an error box up saying ' There is no email program associated to perform this action'. When dismissed TB continues to open normally. No other errors … (Máis información)

On startup TB pops an error box up saying ' There is no email program associated to perform this action'. When dismissed TB continues to open normally. No other errors seen during operation.

I have checked my Win 10 Control Panel Apps options. TB is the email default. MailTo, file type .eml and all other settings I can see are set to TB as well.

Asked by nick_bunting hai 1 semana

Last reply by nick_bunting hai 7 horas

ATT POP3 email just stopped working for no reason

I have been using Thunderbird for years with ATT POP3 email. For some reason, it stopped receiving and sending emails yesterday. I keep receiving the error message, "Se… (Máis información)

I have been using Thunderbird for years with ATT POP3 email. For some reason, it stopped receiving and sending emails yesterday. I keep receiving the error message, "Sending of password for user XXX@swbell.net did not succeed. Mail Server inbound.att.net responded: [SYS/TEMP] Server error - Please try again later." My email is still working when I login to the website. I have tried changing the password and that did not work. Please help.

Asked by jpinchot hai 9 horas

Last reply by jpinchot hai 7 horas

Closing Thunderbird also closes Firefox (Linux)

On Linux, closing Thunderbird also closes Firefox if Firefox was initially opened via clicking a link in Thunderbird. I don't know if this would qualify as a bug, but is … (Máis información)

On Linux, closing Thunderbird also closes Firefox if Firefox was initially opened via clicking a link in Thunderbird. I don't know if this would qualify as a bug, but is there a way to have the Firefox process start independent of Thunderbird when, for example, clicking a link in an email? I'm running 115.12.0 (64-bit) at the moment, but it happens on previous versions as well.

Asked by Mace hai 8 horas

Last reply by Mace hai 8 horas

att.net email stopped working yesterday around 4:30 PM EDT

I just spent an hour on the phone with att and they say the problem is not theirs since I can access my account via the web interface. Thunderbird keeps giving me this m… (Máis información)

I just spent an hour on the phone with att and they say the problem is not theirs since I can access my account via the web interface.

Thunderbird keeps giving me this message when trying to access my email (Yahoo/AT&T). I have two email addresses with them and they both respond the same as below.

Error with account MyPrimaryBellsouthAccount Sending of password for user jarinker@bellsouth.net did not succeed. Mail server inbound.att.net responded: [SYS/TEMP] Server error - Please try again later.

I takes about 5 minutes to return this error on start up on when I use PF5 to manually check the mail.

My wife also has a bellsouth account she accesses via Thunderbird and it works fine on her laptop. So, I kind of think that rules out a home network issue.

I have some feeling that something somewhere has become corrupted in Thunderbird, but I am not sure what.

Asked by JustMe hai 9 horas

Hyperlinked text does not paste into Thunderbird email (Solved)

I read through the previous discussion on this issue since I am suffering from the same issue of links not working as expected. I regularly need to forward messages which… (Máis información)

I read through the previous discussion on this issue since I am suffering from the same issue of links not working as expected. I regularly need to forward messages which include links and none of the suggestions mentioned worked for me, and I do not recall this being a problem in the past.

I currently run Thunderbird 115.11.0 on Linux Mint 21.3 Cinnamon & have been using Thunderbird as my primary Email package for many years across multiple computers.

The work around is to to copy any email that is to be forwarded to the Drafts folder. Links are preserved and the message can then be edited as required and sent complete with the embedded links.

Hope this helps others who have the same problem.

Asked by h.brissenden hai 14 horas

Last reply by h.brissenden hai 10 horas

problem with archiving messages

Hello, since May I have not been able to archive messages on the @wp.pl account by years and month. The archive button does not work, and when it does work, the message g… (Máis información)

Hello, since May I have not been able to archive messages on the @wp.pl account by years and month. The archive button does not work, and when it does work, the message goes to the general archive directory. I don't know how to fix it, please help.

Asked by stanpa1 hai 12 horas

Last reply by stanpa1 hai 12 horas

Thunderbird has suddenly stopped pulling in email, please help

Thunderbird has suddenly stopped pulling in email, please help. It just says 'Checking mail server capabilities'. I have changed no settings at all. Webmail works. Email … (Máis información)

Thunderbird has suddenly stopped pulling in email, please help. It just says 'Checking mail server capabilities'. I have changed no settings at all. Webmail works. Email on my phone works. So it's not the ISP or the server or anything like that. It's just on Thunderbird where I can't do anything, but I've not changed anything so I don't understand.

When I try to send email it fails and says: Sending of the message failed. Unable to communicate securely with peer: requested domain name does not match the server’s certificate. The configuration related to mail.mandyhaggith.net must be corrected.

So please can you tell me how to correct the configuration?

Thank you for any help you can offer.

Best wishes Mandy

Asked by hag3 hai 4 días

Last reply by hag3 hai 1 día

Slow Unified Inbox Load

Hi, I am running Thunderbird 115.10.1 (Flatpak) on Ubuntu 20.04. (no extensions except birdtray) I have 4 email addresses added to my TB, and I like to see all of them t… (Máis información)

Hi,

I am running Thunderbird 115.10.1 (Flatpak) on Ubuntu 20.04. (no extensions except birdtray) I have 4 email addresses added to my TB, and I like to see all of them together, therefore I am using Unified Folders. When I am accessing Unified Inbox, TB is very slow and basically frozen until it loads this folder (often a pop-up appears that 'TB is not responding'). it takes between 30-60 seconds to load my emails (either on start-up, or clicking on another folder, then going back to Unified Inbox). Every other folders open almost instantly. I have to admit I have a lot of emails in the Unified Inbox (~20K), however the inbox of my main email has 18K, and accessing that folder separately is instant. So any operation, other than opening Unified Inbox, is quite snappy.

This issue persists since I upgraded to v115, even when I did an OS reinstall (also tried installing apt (v115.11.0)).

I have seen this answer: https://support.mozilla.org/en-US/questions/1428374#question-reply however, nothing changed by resetting the folder.

Asked by Szilárd Molnár hai 3 días

Last reply by Szilárd Molnár hai 1 día

Thunderbird constantly hangs soon after startup on Mac

Very soon after startup it begins to stutter with the spinning beachball of unresponsiveness. At first it will spin, then come back for a few seconds, then spin again. Ev… (Máis información)

Very soon after startup it begins to stutter with the spinning beachball of unresponsiveness. At first it will spin, then come back for a few seconds, then spin again. Eventually the whole app is unresponsive.

The troubleshooting steps I see on here all start with "Go to [some location in the menu]". I can't do anything with anything in Thunderbird. I can force it to quit and start it up again, that's about it.

It is also always asking me for the passwords of some of my IMAP accounts. These are big accounts, some folders have several hundred thousand emails. The Inboxes are smaller, maybe a couple hundred in total at the moment. The last configuration I was able to make put it into Unified mode.

The damn thing is that after having been useless like this ever since I installed it, last week it started to work fine. Stayed that way for several days. Eventually that failed, though, and my whole Mac ended up locked up the way the app is, I had to manually power it off.

I don't know if it writes any info about what it's doing to a log file somewhere, I am not having much luck trying to find any information here. Just other people with similar problems but no substantive replies.

Using Thunderbird on an older Mac laptop, running macOS Monterey 12.7.5.

Asked by bradbulger hai 3 días

Last reply by bradbulger hai 2 días

Thunderbird email inbox not downloading emails suddenly

Receiving email notifications in Thunderbird but they are not showing in my three different inboxes. Can read them via my mobile phone and if I log into my talktalk webma… (Máis información)

Receiving email notifications in Thunderbird but they are not showing in my three different inboxes. Can read them via my mobile phone and if I log into my talktalk webmail? I am currently travelling and logged into a different IPS. There was no problem for the first couple of days. Could this be connected to the issue?

Asked by lucytilney hai 2 días

can't send email from comcast.net account. Outgoing server (SMPT) ERROR

I can't send email from comcast.net account. Outgoing server (SMPT) ERROR. Comcast said problem with mozilla. What should password be for comcast smtp://smtp.comcast.net… (Máis información)

I can't send email from comcast.net account. Outgoing server (SMPT) ERROR. Comcast said problem with mozilla. What should password be for comcast smtp://smtp.comcast.net (smtp://smtp.comcast.net)?

Asked by John Robinson hai 3 días

Last reply by John Robinson hai 2 días

TB Ver. 115.11.1 deleted emails from inbox are not deleting or coming back to inbox

I just updated to version 115.11.1 and now if I delete a message in my unified Inbox, sometimes it deletes and quickly comes back and sometimes it just stays there and I … (Máis información)

I just updated to version 115.11.1 and now if I delete a message in my unified Inbox, sometimes it deletes and quickly comes back and sometimes it just stays there and I cannot delete again (delete is greyed out). Sometimes it does go into trash but still shows in inbox. In my server settings for that email I have the deleted email set to go to trash for that inbox. Suggestions?

I might give you more info..it seems now if I delete the message either by right clicking or top menu delete, it sends to the trash but stays in the inbox (sometimes it goes away but comes right back). If it stays in the deleted unified folder and I empty that trash folder it comes off the inbox. I have W10..and mail is from Yahoo Cox conversion that was working fine until this update today. Yahoo does seem to be much slower than Cox was so I am trying to be patient and wait but it stays in the inbox until described. The bottom taskbar icon still shows a mail in the inbox too even though it is in trash or even emptied. I have to close TB and go back or say to close window for this new mail icon to clear.

I have also discovered if i send an email from my iphone, eventually it comes into TB but if I delete it on my phone it is gone in TB but is NOT in TB trash but it does eventually show on my iPhone trash...the only way i could see this is to remove Trash from that email account in the unified section and then it shows in the regular trash for that email...seems maybe the unified folders have issues after this update ..this is getting so frustrating...and surprised there has been no response to this help question either..I checked my email here and it is correct..

Asked by OldBob2 hai 4 días

Last reply by OldBob2 hai 3 días

In box mails delete

In box emails on my desktop computer disappear without trace, mail that is in deleted & archive accounts are still there. These emails are still on the server as all… (Máis información)

In box emails on my desktop computer disappear without trace, mail that is in deleted & archive accounts are still there. These emails are still on the server as all these mails, thankfully, are my laptop

Asked by db44 hai 2 días

My Sent messages have disappeared

In Thunderbird, the content of all my Sent emails has disappeared. When I went to my Sent folder, the sent emails were listed but when I clicked on any of the listed emai… (Máis información)

In Thunderbird, the content of all my Sent emails has disappeared. When I went to my Sent folder, the sent emails were listed but when I clicked on any of the listed emails, the body was blank. I right-clicked the Sent folder, selected Properties and then clicked Repair Folder. My Sent folder now lists messages that I sent today and yesterday and I can see the content of those emails... but none of the previous Sent emails are listed.

My email history is essential to my business. Unfortunately, I never figured out how to back up the Thunderbird file incrementally so I don't have a backup. Is there any way that I can recover my Thunderbird Sent emails?

P.S. If my Thunderbird Sent email history is unrecoverable, then I think I need to find a different email client that I can back up incrementally... or should I switch to directly using Outlook online in my Microsoft 365?

Asked by JimT hai 3 días

SLOW TB Version 115

I sent a message a while back about slowness with 115, which I had to download because I had a crash. There were various suggestions, but no solutions to the excessive s… (Máis información)

I sent a message a while back about slowness with 115, which I had to download because I had a crash.

There were various suggestions, but no solutions to the excessive slowness with 115. This culminated to day in a long 'no reply' mail which suggested the issue might be the virus checker.....

I checked again the various messages about 115 - most were archived, only one month since they were posted!!

Is there an issue with 115?? I saw a thread which asked was I having issues with it, my answer is yes, is there nobody out there with a suggestion??

Asked by barrym hai 3 meses

Last reply by barrym hai 4 días

Suddenly unable to connect to outgoing mail server

I've just started getting error messages that I need to enter my password to send emails. I've tried that but it still keeps saying unable to connect to the server. This … (Máis información)

I've just started getting error messages that I need to enter my password to send emails. I've tried that but it still keeps saying unable to connect to the server. This has been happening for about two days now. I've tried updating Thunderbird, restarting Thunderbird and restarting my PC. None of this has worked. I made no changes to my system, software or home network. Any help would be appreciated. Thanks, Dave

Asked by David Salerno hai 2 semanas

Last reply by David Salerno hai 5 días