Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I type a web site, I get Google search. I tried to enter "about:config:", but just get another Google search. How do I enter a web site and go directly to it?

  • 2 respostas
  • 2 have this problem
  • 7 views
  • Last reply by cor-el

more options

When I enter a web site in the location bar, it does a google search, which is very annoying. I did research, and found out that I should enter "about:config", and modify the preferences. The trouble is that when I enter "about:config" I just get another Google search, and cannot modify any preferences.

This happened

Every time Firefox opened

== long ago

When I enter a web site in the location bar, it does a google search, which is very annoying. I did research, and found out that I should enter "about:config", and modify the preferences. The trouble is that when I enter "about:config" I just get another Google search, and cannot modify any preferences. == This happened == Every time Firefox opened == long ago

Chosen solution

Make sure that you type in the location bar and not in the Google search bar.

  • Make sure that you have the "Navigation Toolbar" and the "Bookmarks Toolbar" visible: "View > Toolbars"
  • If items are missing then see if you can find them in the "View > Toolbars > Customize" window
  • If you see the item in the Customize window then drag it back from the Customize window to one of the toolbars.
  • If, in "View > Toolbars > Customize", you do not see that item then click the "Restore Default Set" button

See also Back and forward or other toolbar buttons are missing and Customize Firefox controls, buttons and toolbars See http://kb.mozillazine.org/Toolbar_customization

Ler a resposta no contexto 👍 1

All Replies (2)

more options

Chosen Solution

Make sure that you type in the location bar and not in the Google search bar.

  • Make sure that you have the "Navigation Toolbar" and the "Bookmarks Toolbar" visible: "View > Toolbars"
  • If items are missing then see if you can find them in the "View > Toolbars > Customize" window
  • If you see the item in the Customize window then drag it back from the Customize window to one of the toolbars.
  • If, in "View > Toolbars > Customize", you do not see that item then click the "Restore Default Set" button

See also Back and forward or other toolbar buttons are missing and Customize Firefox controls, buttons and toolbars See http://kb.mozillazine.org/Toolbar_customization

more options

No spaces preceding, within or following, and no colon after "config". Should be about:config

What preference are you trying to change? We can supply you with official information about the possible values, caveats of making a change, and information about related preferences for many/most of the preferences.