Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Any action with FF13 takes for ever.

  • 6 fhreagra
  • 2 leis an bhfadhb seo
  • 30 views
  • Freagra is déanaí ó baggage1

more options

I updated to FF13 and everything takes several minutes to do anything. Sometimes many minutes and I just give up. I revert back to FF 3.6 and everything works fine.

Réiteach roghnaithe

Did you try the new profile without any extensions enabled and without any other modifications?

Did you try to disable all plugins?

Did you try to disable hardware acceleration in Firefox?

If it still happens in a new profile then other software may also be causing this.

You can try to boot the computer in Safe mode with network support (press F8 on the boot screen) as a test to see if that works.

Read this answer in context 👍 1

All Replies (6)

more options

Create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

There may be extensions and plugins installed by default in a new profile, so check that in "Tools > Add-ons > Extensions & Plugins" in case there are still problems.

If the new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See:

more options

These types of problems are usually caused by your firewall not recognizing the update. There are instructions on how to configure your firewall at https://support.mozilla.org/en-US/kb/configure-firewalls-so-firefox-can-access-internet

more options

I will try this tomorrow and see if I can update to the latest offering. Appreciate the responses gents.

more options

I have tried both suggestions. Any updated FF past 3.6 still takes a long time. Went back to 3.6 which crashes incessantly. Doesn't send report either has a problem with sending it. I have reduced 6 pages of tabs to one with 8. Waiting for the next crash. I started a new profile with no joy. I cleared history and cache many times. What a pain. I ran memcheck and disccheck both ok. Cache is set at 1024.

 Application Basics
       Name
       Firefox
       Version
       3.6.28
       Profile Directory
         Open Containing Folder
       Installed Plugins
         about:plugins
       Build Configuration
         about:buildconfig
 Extensions
       Name
       Version
       Enabled
       ID
       Java Console
       6.0.33
       true
       {CAFEEFAC-0016-0000-0033-ABCDEFFEDCBA}
       Ghostery
       2.8.0.1
       false
       firefox@ghostery.com
       Xmarks
       4.1.0
       true
       foxmarks@kei.com
       Forecastfox
       2.2.1
       true
       {0538E3E3-7E9B-4d49-8831-A227C80A7AD3}
       WOT
       20120515
       true
       {a0d7ccb3-214d-498b-b4aa-0e8fda9a7bf7}
       Java Quick Starter
       1.0
       true
       jqs@sun.com
       Microsoft .NET Framework Assistant
       1.2.1
       true
       {20a82645-c095-46ed-80e3-08825760534b}
       RealPlayer Browser Record Plugin
       15.0.5
       true
       {C3949AC2-4B17-43ee-B4F1-D26B9D42404D}
       BarTab
       2.0
       true
       bartap@philikon.de
 Modified Preferences
     Name
     Value
       accessibility.blockautorefresh
       true
       accessibility.typeaheadfind
       true
       browser.history_expire_days.mirror
       180
       browser.places.smartBookmarksVersion
       2
       browser.startup.homepage_override.buildID
       20120420145725
       browser.startup.homepage_override.mstone
       rv:1.9.2.28
       extensions.lastAppVersion
       3.6.28
       general.useragent.extra.microsoftdotnet
       ( .NET CLR 3.5.30729)
       network.cookie.prefsMigrated
       true
       places.history.expiration.transient_current_max_pages
       53407
       places.last_vacuum
       1342361131
       privacy.sanitize.migrateFx3Prefs
       true
       security.default_personal_cert
       Select Automatically
more options

Réiteach Roghnaithe

Did you try the new profile without any extensions enabled and without any other modifications?

Did you try to disable all plugins?

Did you try to disable hardware acceleration in Firefox?

If it still happens in a new profile then other software may also be causing this.

You can try to boot the computer in Safe mode with network support (press F8 on the boot screen) as a test to see if that works.

more options

Disabling the plugins and updating the extensions did the trick. Over time FF accumulates extensions and we add plugins and it seems they don't play well in a new sandbox.