Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thin white border left when fit screen

  • 11 freagra
  • 0 leis an bhfadhb seo
  • 1 view
  • Freagra is déanaí ó Daellhin

more options

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fit screen. This problem is not present when in a windowed mode or in F11 full screen.

I tried updating the Intel Arc drivers but this did not fix the problem. Changing to compatibility mode also did not fix te problem.

PS: in the uploaded screenshots it is quite dificult to see the white line(because the background is also white), but when the image is viewed in a new tab it is visible.

Thanks

Hi, i just got a new laptop (Asus Zephryus G16, 2560 x 1600 screen) and after installing Firefox there is a thin white border to the left of the screen when running in fit screen. This problem is not present when in a windowed mode or in F11 full screen. I tried updating the Intel Arc drivers but this did not fix the problem. Changing to compatibility mode also did not fix te problem. PS: in the uploaded screenshots it is quite dificult to see the white line(because the background is also white), but when the image is viewed in a new tab it is visible. Thanks
Attached screenshots

Réiteach roghnaithe

Seems like it was a problem with auto hiding the Windows Task bar. There was a setting in the Asus Armoury crate app that also enabled this, but did it in a different way than the Windows settings. And by toggling it multiple times the problem disappeared.

A bit weird that it only affected Firefox, but glad that i found the culprit.

Read this answer in context 👍 1

All Replies (11)

more options

Not able to replicate the issue. see screenshot https://www.netcarshow.com/


If you're running Windows Pro version, I would test in the Sandbox to confirm. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Operating System: openSUSE Tumbleweed 20240423 KDE Plasma Version: 6.0.4 KDE Frameworks Version: 6.1.0 Qt Version: 6.7.0 Kernel Version: 6.8.7-1-default (64-bit) Graphics Platform: X11 Processors: 12 × Intel® Core™ i7-9850H CPU @ 2.60GHz Memory: 125.1 GiB of RAM Graphics Processor: Mesa Intel® UHD Graphics 630 Manufacturer: HP Product Name: HP ZBook 17 G6

Athraithe ag jonzn4SUSE ar

Helpful?

more options

Try disabling the "Screen Move" feature in ASUS OLED Care.

Helpful?

more options

The G16 does not have the standard OLED Care features as found in the MyAsus app. It does have 2 OLED care settings in the Armoury Crate app, but no "Screen Move" feature.

I did find an ASUS OLED Shifter process in Task Manager but disabling this process did not fix the problem.

Also, I find it strange that disabling such a feature would fix the problem, because the problem is only present in Firefox no other apps have a thin white border. Which leads me to assume that it is a Firefox problem/bug?

Thanks

Athraithe ag Daellhin ar

Helpful?

more options

Terminating the shifter process may still retain any existing pixel shift, you would likely need to stop it from running on startup.

Try disabling third-party modules in about:third-party.

Make sure the firefox.exe shortcut is not being run in compatibility mode.

Helpful?

more options

After making sure Firefox is not running in compatibility mode, disabling the ASUS OLED shifter and restarting (It does not show up in Task Manager anymore), and disabling all third party modules in about:third-party(and restarting Firefox) the problem sadly still persists.

Helpful?

more options

Does it still happen in Troubleshoot Mode?

Helpful?

more options

Yes, the left border is still present in Troubleshoot Mode.

Helpful?

more options

Does it still happen with default settings in a new browser profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

Helpful?

more options

Firefox Developer also has the white border problem. Refreshing Firefox also did not help.

Helpful?

more options

Does it still happen with the ESR version (115)?

Helpful?

more options

Réiteach Roghnaithe

Seems like it was a problem with auto hiding the Windows Task bar. There was a setting in the Asus Armoury crate app that also enabled this, but did it in a different way than the Windows settings. And by toggling it multiple times the problem disappeared.

A bit weird that it only affected Firefox, but glad that i found the culprit.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.