Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

ChatGPT is not working in FireFox

  • 4 fhreagra
  • 3 leis an bhfadhb seo
  • 11 views
  • Freagra is déanaí ó zeroknight

more options

https://chat.openai.com/ ChatGPT was working perfectly in FireFox until recently. Still works for me in Chrome and Opera. In FireFox any question to bot freezes window - nothing happens. Same stuff on other browsers mentioned gives results. Tested at different times of day. All updates for FireFox are installed.

https://chat.openai.com/ ChatGPT was working perfectly in FireFox until recently. Still works for me in Chrome and Opera. In FireFox any question to bot freezes window - nothing happens. Same stuff on other browsers mentioned gives results. Tested at different times of day. All updates for FireFox are installed.

All Replies (4)

more options

Linux Mint 21.2 Cinnamon

Helpful?

more options

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

Helpful?

more options

I'm having this issue too (Windows 11). Troubleshoot mode doesn't fix it.

Helpful?

more options

Try clearing site cookies and disabling Tracking Protection for the site.

Try changing DNS over HTTPS (DoH) to "Off" or "Max Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.