Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

YouTube Latest Videos Box Now Showing After Update

  • 13 freagra
  • 0 leis an bhfadhb seo
  • 41 views
  • Freagra is déanaí ó jonzn4SUSE

more options

Hey there! After updating Firefox to 121.0.1 YouTube latest videos box not showing. It appears for a few seconds after page is loaded, but then just disappears. Checked on another computer -- the same issue, although in 120.0.1 works fine.

Hey there! After updating Firefox to 121.0.1 YouTube latest videos box not showing. It appears for a few seconds after page is loaded, but then just disappears. Checked on another computer -- the same issue, although in 120.0.1 works fine.

All Replies (13)

more options

Can you post a screenshot from another browser showing what you're talking about?

Helpful?

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin), always make sure such extensions do not block content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

Helpful?

more options

No add-ons installed, cache and cookies were cleared, but still this box of "latest videos" (on the screenshot below) not showing.

Helpful?

more options

I see it in YouTube Studio. see screenshot Did you try in Safe Mode?

Helpful?

more options

What do you see if you right-click in that area and click Inspect ?

Any relevant-looking messages in the Web Console ?

Helpful?

more options

jonzn4SUSE, yes, tried a safe mode, but it doesn't change anything. cor-el, no errors or something like that weren't there.

Just now the box started showing, but noticed that if it loads from previous session in Analytics tab -- the box isn't there, but if it loads from, for example, Content tab and then I go to the Analytics -- works fine. UPD: when reload the Analytics page -- box disappears, although was there just before

Also, earlier the box was showing but when clicking on it -- just disappears

Athraithe ag piano-event-44 ar

Helpful?

more options

Helpful?

more options

Sometimes pages or tabs within a page are generated through JavaScript and in such a case you can't reload the page and you may have to select the tab again.

Helpful?

more options

Have tried everything suggested above, but nothing helps :(

jonzn4SUSE, could you please reload the page Analytics in YouTube Dashboard and see if the box is stiill appearing? Once I reload the page Analytics, the "Latest Content" disappears, and I should go to Content, reload there and switch back to Analytics, then it works, but.. :(

Athraithe ag piano-event-44 ar

Helpful?

more options

I see the same issue on Win7. It was there, but after refreshing the page it's gone. Seeing same behavior in Chrome so it doesn't appear to be a browser issue.

Helpful?

more options

Signed out and cleared cache. After signing back in it's there. see screenshot Again, refresh and it's gone. YouTube issue.

Athraithe ag jonzn4SUSE ar

Helpful?

more options

jonzn4SUSE , thank you very much for checking it from your side. :) Also installed ESR version and Portable, checked there, but also nothing changes :(

Helpful?

more options

Okay... If no further questions just mark it as resolved to get it off our long list of issues. Have a nice day.  ;-))

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.