Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

missing web page images

  • 4 fhreagra
  • 2 leis an bhfadhb seo
  • 13 views
  • Freagra is déanaí ó cor-el

more options

I have images in a photo gallery site. All of a sudden several months ago many images on every page failed to show, while a few others do show - but my main "collection" page does show every image it has in it. The web site tries to tell me the problem is one of my settings, but this problem started on an old Mac with old browser versions, BUT, this week I bought a new Mac with the top OS, and downloaded all new browser versions - - and the problem still happens exactly like before. And now I'm trying to find someone who knows what they are talking about!!! Using a Mac Studio / with Ventura 13.4

I have images in a photo gallery site. All of a sudden several months ago many images on every page failed to show, while a few others do show - but my main "collection" page does show every image it has in it. The web site tries to tell me the problem is one of my settings, but this problem started on an old Mac with old browser versions, BUT, this week I bought a new Mac with the top OS, and downloaded all new browser versions - - and the problem still happens exactly like before. And now I'm trying to find someone who knows what they are talking about!!! Using a Mac Studio / with Ventura 13.4

All Replies (4)

more options

Make sure you haven't enabled High Contrast mode in the OS settings.

Make sure you allow pages to choose their own colors as that affects background images.

  • Settings -> General -> Language and Appearance -> Colors -> Manage Colors
    "Override the colors specified by the page with your selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working.

more options
more options

Can we get examples of the issue and steps to replicate?

more options

Note that it is possible that websites no longer support your 78.15.0 version, the last for your Mac OS X 10.10. It is possible that they serve images as WebP and that you have disabled this format.

  • about:config => image.webp.enabled

You can check the Network Monitor to see if content fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

You can check the Web Console (Tools -> Web Developer) for relevant-looking messages.