Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

White bar on second screen

  • 3 fhreagra
  • 1 leis an bhfadhb seo
  • 20 views
  • Freagra is déanaí ó SLEEPY

more options

So I just switched to Firefox. But when I maximize the Firefox window (not f11 fullscreen) there is a white small bar on my second monitor. I got my second one above my main monitor where Firefox is. The white bar is all the way from the left to the right side at the bottom of the upper monitor.

Current version 95.0.2 (64-Bit)

Anyone knows how to fix this?

So I just switched to Firefox. But when I maximize the Firefox window (not f11 fullscreen) there is a white small bar on my second monitor. I got my second one above my main monitor where Firefox is. The white bar is all the way from the left to the right side at the bottom of the upper monitor. Current version 95.0.2 (64-Bit) Anyone knows how to fix this?

All Replies (3)

more options

Where did you download Firefox from?

more options

From mozilla itself. It was the official download.

more options

HEY! I just posted abt a problem similar to this too except my white bar bordered the left, right, and bottom sides of the screen but I've been looking at so many different questions abt this BUT i found this link https://support.mozilla.org/en-US/questions/1302185#answer-1345901 there's a message answer by Philip the moderator that fixed my problem mine was doing the same thing as urs. If it doesnt work at first unselect all the settings and then close ur browser and open it again. If it still doesn't work click the "Change Settings for All Users" button make sure everything is unselected there too and then hit apply again and I also ran the compatibility troubleshooter too and clicked enable suggested settings too I think it said and did that so that could've done it as well? Not sure but one of these things should work for you fingers crossed!!