Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

I cannot alow permission

  • 6 fhreagra
  • 1 leis an bhfadhb seo
  • 146 views
  • Freagra is déanaí ó franick

more options

I cannot allow permission for a certain website and there is no allow or deny when I put in website feel like something is blocking it. I want to allow https://interviews.indeed.com/interviews/test/

I have attached my screen shot.

I cannot allow permission for a certain website and there is no allow or deny when I put in website feel like something is blocking it. I want to allow https://interviews.indeed.com/interviews/test/ I have attached my screen shot.
Attached screenshots

Réiteach roghnaithe

See:

If your built-in camera isn’t working on your Mac

Read this answer in context 👍 1

All Replies (6)

more options

Go to the web page. Once the page is loading, mouse to the address bar and Left-click the icon. There should be a right arrow somewhere. Press it. Now select More Information. On the top select Permissions. In the menu, Make sure the ones you want to use are set to Ask or Allow.


Make sure you are not blocking content.

Diagnose Firefox issues using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop also see https://blog.mozilla.org/security/2021/03/23/introducing-smartblock/

https://support.mozilla.org/en-US/kb/smartblock-enhanced-tracking-protection


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

more options

Réiteach Roghnaithe

See:

If your built-in camera isn’t working on your Mac

more options

Thank you it worked I HOPE i am answering the right way cause I am new to Firefox I am usually on the apple community.


Thank you all for your help.

Frank

more options

TO All

Thank you it worked I hope I am answering the right way cause I am new to Firefox I am usually on the apple community.


Thank you all for your help.

Frank

more options

You're welcome.

Was this about a setting in Firefox (Page Info -> Permissions) or about the setting in the Mac OS ?

more options

It was from https://support.mozilla.org/en-US/user/cor-el user it was in the system prefrence and under privacy.

Thank you I believe his name is cor-el hope so.

Thank you

Frank