Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Removing Ad block from particular website.

  • 8 bhfreagra
  • 1 leis an bhfadhb seo
  • 82 views
  • Freagra is déanaí ó Asthill226

more options

To access a free website that relies on advertising I need to remove Ad Block but was unaware that this was automatically activated. Was this part of the latest upgrade as have only just started to receive this message when trying to access website.

To access a free website that relies on advertising I need to remove Ad Block but was unaware that this was automatically activated. Was this part of the latest upgrade as have only just started to receive this message when trying to access website.

Réiteach roghnaithe

Are you possibly using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History)?

Firefox shows a blueish highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check in the Web Console what content is blocked.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Read this answer in context 👍 0

All Replies (8)

more options

hello Asthill226,

follow the steps:

  1. Open up your Firefox browser.
  2. Click on 3 horizonatl line top up right and then select Add-ons.
  3. Click Extensions from the left-hand pane.
  4. Click setting icon right side on screen
  5. Debug Ad-ons.

6. Click load temporary ad-ons.

for more information, I have attached screenshot .

tell me its helped .

Thank you

more options

Asthill226 said

I need to remove Ad Block but was unaware that this was automatically activated

Load the web page. After the page is loaded, click the AdBlock icon. Now select Disable on <website>.
After, reload the page.

more options

Arman - thank you for your reply and your screen shots. When I get to 'load temporary add ons' I am asked to upload a file and I am not sure what file to add, or where to get the correct file from.

Fred McD - thank you also for your repl. Unfortunately the Adblock Icon is not showing on this website, (even though their instructions say that this is the way to disable Adblock on their site) so am unable to click on it.

Your help is greatly appreciated.

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh).
Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

more options

Thank you Fred McD, this was very useful information and your help is greatly appreciated. Now I think having checked all extensions that this website are now trying to get visitors to pay for access to their website and that this has nothing to do with using Ad Blocker as I have searched and am not using this extension.

more options

You could contact their support and ask about this.

more options

Réiteach Roghnaithe

Are you possibly using permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History)?

Firefox shows a blueish highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check in the Web Console what content is blocked.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

more options

Cor-el, Thank you for the links, opening the URL in a New Private Window has solved the problem I was experiencing.