Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Lots of Youtube-Videos not loading

  • 4 fhreagra
  • 1 leis an bhfadhb seo
  • 35 views
  • Freagra is déanaí ó FredMcD

more options

Hi there,

since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning circle animation) and not showing any controls (play/pause, next video, etc.). It's not like I could try multiple times and sometimes videos load and sometimes they don't, it seems to be specific videos, but I can't figure out what differs them from others. Examples that work: https://www.youtube.com/watch?v=Yqy7_zUKyNQ https://www.youtube.com/watch?v=ftuctYN60j0

Examples that do not load: https://www.youtube.com/watch?v=FF3Dr3_h0Hw https://www.youtube.com/watch?v=LAN1LXO1eG8

Generally I could say that about 60% of the videos aren't loading. I tried them in another Browser and also inside of other Software (Discord, Mattermost) where everything seems to work just fine, it's just my Firefox having issues and I really don't want to switch to another browser.

I really hope somebody can help me, I tried finding a solution, but all the other issues seem to differ from mine or are Mobile-issues.

Attached screenshots

Réiteach roghnaithe

If you see a message about a phone number support, do not use it. It is FAKE !

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Read this answer in context 👍 0

All Replies (4)

more options

Réiteach Roghnaithe

If you see a message about a phone number support, do not use it. It is FAKE !

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

more options

If you have Windows 10 N or KN then you may not have the Media Feature Pack installed.
https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows

more options

Thank you for the reply, I indeed got a mail with a reply to call a phone-number (I guess it got deleted here), but I took a guess that it's not safe. Back to topic: Without AddOns they videos load, so I was trying around a bit and figured it's the AddOn Blocker that causes the issue - I deactivated it for now and will monitor which things change :)

Again, thank you so much!

Also: I didn't know my exact WIndows-Version was visible, but good call on the media-pack, it caused previous issues with all sort of videos :P

more options

Glad to help. Safe Surfing.