X
Tap here to go to the mobile version of the site.

Fóram Tacaíochta

Unable to log on a web site which requires a 2nd page for password entry.

Postáilte

A financial web site requires a 2nd page to enter password and Fire fox does not bring/display page two for the password required entry.

A financial web site requires a 2nd page to enter password and Fire fox does not bring/display page two for the password required entry.
Luaigh

Tuilleadh mionsonraí faoin chóras

Breiseáin Shuiteáilte

  • Shockwave Flash 32.0 r0

Feidhmchlár

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Tuilleadh Eolais

WMagicModel
  • Top 25 Contributor
  • Administrator
13 réiteach 186 freagra

Hi jonruizjr,

There is an extension which will force Firefox to remember your password by prompting you to show the "save login info" screen.

Link to Add-On : Save my Password {link}

This is done by clicking on the toolbar icon, where you input your credentials and click "Save my Password!", forcing Firefox to show you the "save login info" screen.

If this is not an isolated issue for passwords you can make sure that your username and passwords are being saved :

  1. Click the '3-bar' menu icon on the top right corner of your web browser
  2. Click Options
  3. on the left panel, click Privacy & Security
  4. On the right side under Logins and Passwords, check-mark Autofill logins and passwords

See also: Firefox Lockwise {link} Firefox Lockwise - Managing account data {link}

Hope this helps!

Hi jonruizjr, There is an extension which will force Firefox to remember your password by prompting you to show the "save login info" screen. Link to Add-On : [https://addons.mozilla.org/en-US/firefox/addon/save-my-password/?src=search Save my Password] {link} This is done by clicking on the toolbar icon, where you input your credentials and click "Save my Password!", forcing Firefox to show you the "save login info" screen. If this is not an isolated issue for passwords you can make sure that your username and passwords are being saved : # Click the '3-bar' '''menu '''icon on the top right corner of your web browser # Click '''Options''' # on the left panel, click '''Privacy & Security''' # On the right side under Logins and Passwords, check-mark '''Autofill logins and passwords ''' '''See also: ''' [https://lockwise.firefox.com/ Firefox Lockwise] {link} [[Firefox Lockwise - Managing account data]] {link} Hope this helps!
An bhfuil an freagra seo cabhrach?
Luaigh
Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.