Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

web site crashes firefox

  • 9 bhfreagra
  • 2 leis an bhfadhb seo
  • 447 views
  • Freagra is déanaí ó FredMcD

more options

Ever since I updated to FF 46.0.1 I've been having a problem with this one particular web site wtop.com. It's constantly crashing FF. I've done the following trouble shooting so far: I did a FF refresh with no effect. I started FF is safe mode and it seemed to work better. So, I then disabled the few extensions, I had, one by one with no effect- the crashing continued. So, if it was one of the extensions I was unable to identify which one. I'm not having this problem with my other browsers, IE and Chrome, or any other web sites. Crash reports have been sent. At this point I'm stumped as what I should do. I've listed below a few of the most recent crash reports. I look forward to anyone's comments. Thanks

bp-43a6158f-7cb0-41f8-ac88-1999e2160602 6/2/2016 11:13 AM bp-e2ae1b49-cdc1-4620-abda-1e5ca2160602 6/2/2016 11:05 AM bp-fbf27008-8f16-4c40-9301-2e41a2160602 6/2/2016 10:40 AM bp-12fb4c34-2fb2-498d-8382-1835e2160527 5/27/2016 2:43 PM bp-5c5f8229-7b84-486e-8953-f21072160525 5/25/2016 11:22 AM bp-3eddb11e-9c0b-415c-b496-425ea2160523

Réiteach roghnaithe

As of FF 47 the problem seems to have gone away. Must have been something with 46.0.1 that was causing the problem.

Read this answer in context 👍 1

All Replies (9)

more options

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Click the menu button New Fx Menu, choose History, and then "Clear Recent History...".
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

more options

Signature shutdownhang | WaitForSingleObjectEx | WaitForSingleObject | PR_WaitCondVar | nsThread::ProcessNextEvent | NS_ProcessNextEvent | nsThread::Shutdown

Attention Sumo's there are 8 related bug reports

No programs were flagged


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

more options

Thanks for the replies. I constantly clean the cookies and cache so that is not the problem. As for safe mode I did try that and it seemed to work much better so I disabled my few extensions, one-by-one, with no effect. So I was unable to indentify which, if any, might be causing the problem. I should point out that I've been using the same extensions for some time and only encountered this problem with FF 46.0.1, perhaps, a coincidence. When FF hangs up and I attempt to close the browser I get a FF not responding/FF still open pop up. It takes several tries and the task manager to finally close the browser and restart FF at which time the crash report screen pops up.

more options

Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Type about:addons<enter> in the address bar to open the Add-ons Manager. Hot key; <Control>(Mac=<Command>) <Shift> A)

On the left side of the page, select Appearance. Then select Default.

Now restart Firefox.

more options

Thanks for the reply, but, hdw acceleration had already been turned off for a long time and as for appearance the default setting had been the default all along.

more options

I've called the big guys to help you. Good luck.

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

Thanks for your reply. I didn't consider trying the computer in safe mode since I've been only having the problem with the one web site www.wtop.com. All other web sites have been working with no issues and the web site works in IE and Chrome. I did try to contact WTOP to see if they had any insight into a possible cause, but, I have yet to receive a reply.

more options

Réiteach Roghnaithe

As of FF 47 the problem seems to have gone away. Must have been something with 46.0.1 that was causing the problem.

more options

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.