Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Disable Firefox switching to onscreen keyboard every time a text input field is in focus?

  • 1 freagra
  • 6 leis an bhfadhb seo
  • 1069 views
  • Freagra is déanaí ó jscher2000

more options

Ever since Firefox updated to version 43.0.1, the onscreen keyboard is set to auto-show. https://bugzilla.mozilla.org/show_bug.cgi?id=1213845 Is there a way I can disable this? I use Windows 8 in tablet mode, but I prefer to choose when the keyboard appears rather than it auto-showing.

Réiteach roghnaithe

There are some preferences for the on-screen keyboard, but I'm not sure whether any of them do exactly what you want. There is one which has "enable" in the name, so switching that should disable it, if you want to give that a try:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste osk and pause while the list is filtered

(3) Double-click the ui.osk.enabled preference to switch it from true to false

Does that restore the earlier behavior?

Read this answer in context 👍 5

All Replies (1)

more options

Réiteach Roghnaithe

There are some preferences for the on-screen keyboard, but I'm not sure whether any of them do exactly what you want. There is one which has "enable" in the name, so switching that should disable it, if you want to give that a try:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste osk and pause while the list is filtered

(3) Double-click the ui.osk.enabled preference to switch it from true to false

Does that restore the earlier behavior?