Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

with new version (11/5/2015) won't transfer to google entry sites

  • 14 freagra
  • 3 leis an bhfadhb seo
  • Freagra is déanaí ó eeebeebee

more options

After installing new firefox 42.0, when I am do a google search and get results, I can no longer click the entry and automatically get transferred to the site I selected. I have to cut and copy the website url to the url line to get to the site. How can I fix this? It worked just fine up until I did the new install. Thanks.

Réiteach roghnaithe

Confirming that the problem has been resolved.

The solution was to 'refresh' firefox and click yes on the box that asked if you wanted to activate Kaspersky.

Read this answer in context 👍 0

All Replies (14)

more options

Do any of these work?

  • Ctrl+click the link (should launch in a new tab)
  • middle-click the link with the mouse wheel (should launch in a new tab)
  • right-click the link > Open Link in New Tab

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Bypass Firefox's Cache

Please see: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page. Does that help?

more options

All three of the options you suggest first do open a new tab, but in each case it says 'error 404 ... not found on this server'.

I don't a have problem with a particular site, it affects every attempt to transfer from a google search result.

Note that i am able to transfer from a headline in google news .... opens new tab with the appropriate news story. It is only the google search engine that gives me this problem.

My settings are set to clear cache and everything else each time a quit firefox. I also did an immediate clear cache and it did not change the performance.

more options


Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".


If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Thank you for the additional information. So when you click a link in Google results normally the link runs through an exit script so Google can track what you clicked and add it to your web history. If you look at the address bar of the 404 error page, is the error on Google itself (possibly the exit script), or the destination site, or some other address?

more options

I get the same result in safe mode... I made a word document showing screen shot results in each case., but can't figure out how to attach to this. Nor can I copy the screen shots themselves... How can I get this info to you?

When I open the tab with error message, the url line reads ...,d.cWw

Does this much help?

more options

That is the usual exit/tracking URL. The page should immediately redirect Firefox to the new location, you shouldn't get a 404.

If you reload the page (Ctrl+r) does it redirect on the second try?

Are you other browsers still working normally with Google results?

more options

That link works fine for me.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.

Do a malware check with several malware scanning programs on the Windows computer.

Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

more options

Refreshing the page did not result in a correct redirect.

I have a theory -- that the new firefox version has introduced conflicts with Kaspersky internet security. Why?

1. I tried google quickly when I turned the computer on, before Kaspersky is fully loaded and it worked fine. It stopped working when Kaspersky loaded.

2. I am having no problem with Internet explorer. It is working fine with Kaspersky, and so did Firefox until I put the new version in.

3. I am not inclined to run a whole bunch of scans -- I do so weekly, and the last time was three days ago. Nothing else is working incorrectly.

4. Something like this happened before, and it took Kaspersky quite a few weeks to re-adjust. Wondering whether you folks share changes with the security software people before release to the public?

Is there a way you can check into this interaction issue?

(No, I also do not plan on turning off Kaspersky.....)

Do you have some other suggestions that are specifically targeted?

more options

If the certificate is issued by your Kaspersky security software then you have two options:

more options

Certificates are above my knowledge level. If we need to go there, I will need to call in my computer technical person.

more options

Kaspersky has a number of features the intercept your browsing requests to pre-filter them (Web Antivirus, Safe Money, Kaspersky URL Advisor, Parental Control). But I don't know why any of those would possibly cause problems with the exit links and not the main site; I can't see the logic behind that.

more options

Same problem reported in this thread, also a Kaspersky user (unsolved):

more options

OK -- I heard back from Kaspersky yesterday, and they said it wasn't compatible with current version, but they are working on it.

I resumed a chat with them this morning and they said it should work. They asked me to refresh Mozilla Firefox, which I did. In the process, it asked me to check a box if I wanted to activate Kaspersky internet security. I check the box and kept going.

It seems to have resolved the problem! ... need to go to a meeting, but will resume testing when I get back. If, indeed it now works I'll come back here and mark the problem as solved. Wanted to give an update in case anyone else is having this problem.

more options

Réiteach Roghnaithe

Confirming that the problem has been resolved.

The solution was to 'refresh' firefox and click yes on the box that asked if you wanted to activate Kaspersky.