Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

hltv org not displaying right

  • 7 bhfreagra
  • 1 leis an bhfadhb seo
  • 149 views
  • Freagra is déanaí ó UnknownTwister

more options

The formatting of the page isn't right.

It works fine on Chrome, but not on Firefox.

Réiteach roghnaithe

I can match your screenshot with this combination:

(1) Change from full zoom to text-only zoom. To switch between full zoom and text-only zoom through the menu, press these keys individually in sequence:

Alt v z t

(2) Increase zoom level by one notch (Ctrl+)

This causes the "center" column to exceed the available width after accounting for the other 3 columns, and therefore it slides below the left column.

Read this answer in context 👍 1

All Replies (7)

more options

Can you post screenshots of the page on both browsers to compare, or be more specific? I can't see what you're seeing to suggest anything to help.

more options

http://www.hltv.org/

I had no problem.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

more options

http://imgur.com/a/WtR6B

First is Chrome, second is Firefox.

more options

FredMcD said

http://www.hltv.org/ I had no problem. Many site issues can be caused by corrupt cookies or cache.
  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.
Type about:preferences<Enter> in the address bar.
  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.
If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Type about:preferences#advanced<Enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration. Poke around safe web sites. Are there any problems? Then restart.

Already tried all that.

more options

Réiteach Roghnaithe

I can match your screenshot with this combination:

(1) Change from full zoom to text-only zoom. To switch between full zoom and text-only zoom through the menu, press these keys individually in sequence:

Alt v z t

(2) Increase zoom level by one notch (Ctrl+)

This causes the "center" column to exceed the available width after accounting for the other 3 columns, and therefore it slides below the left column.

more options

Actually I don't get an exact match to yours because yours has a different font than mine. The site mostly uses Verdana but yours looks like something more, robotic??

more options

jscher2000 said

Actually I don't get an exact match to yours because yours has a different font than mine. The site mostly uses Verdana but yours looks like something more, robotic??

I did what you said, but used the - key and it works. Back to normal now, thanks for the help. :)