Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Firefox prevented site from asking me to install software on my computer that I want. How do I get it to allow?

  • 5 fhreagra
  • 56 leis an bhfadhb seo
  • 8988 views
  • Freagra is déanaí ó dobydoby

more options

Réiteach roghnaithe

Why do you want this very old version of the Super Start extension?

The super_start-3.6.4b-fx.xpi listed on the Add-ons site is a very old and not signed version on the dev channel.

Best would be to update to the current release (Super Start 7.3.3.1).

Read this answer in context 👍 0

All Replies (5)

more options

You can inspect and manage permissions for the domain in the currently selected tab via these steps:

  • Click the "Site Identity Button" (globe/padlock) on the location/address bar
  • Click "More Information" to open "Tools > Page Info" with the Security tab selected

Go to the Permissions tab (Tools > Page Info > Permissions) to check the permissions for the domain in the currently selected tab.


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
more options

Your link has an "Allow" Box for me. But allowing brings forth an "unverified" warning. How you proceed depends on your knowledge of the add-on,

more options

Mozilla started a new policy where all add-ons must be "signed" by the add-ons management team. It's up to the add-on programmer to send the program in to be checked out.

more options

Réiteach Roghnaithe

Why do you want this very old version of the Super Start extension?

The super_start-3.6.4b-fx.xpi listed on the Add-ons site is a very old and not signed version on the dev channel.

Best would be to update to the current release (Super Start 7.3.3.1).

more options

i have the same issue for social fixer utility, why i want it, is my business, and its not old, but stupid firefox keeps on doing this blocking thing, i have tried going into permissions etc, and nothing is working, i CHOOSE to trust it, NOT up to firefox to overide my choice. is there any workaround, NO need to do the time consuming safe mode thing, this is simple, we want to install add on that firefox ( most up to date) version keeps insisting its preventing, HOW to fix it? anybody know??? steps to take?