Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

Everytime I open firefox, a popup from blogspot.com opens as well. How do I get this to stop?

  • 2 antwurd
  • 4 hawwe dit probleem
  • 1 werjefte
  • Lêste antwurd fan cor-el

more options

When I start firefox, a pop up opens as well in the corner. It is very very small and I cant scroll around to see what is on that page. All I can do is close it down. It is a different site everytime but it always originated from blogspot.com or blogspot.ca. My home page is not affected and I tried to see if it was a case of maybe 2 sites set as my home page but that is not the case. I cleared out my cookies but this is still going on. I am wondering how this site got attached to my firefox? Is there a way to block this website completely?

When I start firefox, a pop up opens as well in the corner. It is very very small and I cant scroll around to see what is on that page. All I can do is close it down. It is a different site everytime but it always originated from blogspot.com or blogspot.ca. My home page is not affected and I tried to see if it was a case of maybe 2 sites set as my home page but that is not the case. I cleared out my cookies but this is still going on. I am wondering how this site got attached to my firefox? Is there a way to block this website completely?

Alle antwurden (2)

more options

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

more options

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.


Do a malware check with some malware scanning programs on the Windows computer.
You need to scan with all programs because each program detects different malware.
Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also: