Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

Hotmail help says to optimize Firefox to correct Attachment ID has bad format problem when there is not attachment - how do I optimized Firefox 3.6.12?

  • 3 antwurd
  • 496 hawwe dit probleem
  • 1 werjefte
  • Lêste antwurd fan cplbaldwin

more options

Several day ago my Hotmail acct seemed to be hacked as the following email I think this is a nice website,I like it very much.If you have time please browse it.Maybe you can find some products that are suitable for you.Their priciple is :100% original and brand new,100% satisfied! Their address http://dpzc.net/#512.com/img/26_qtr.jpg/

Email:hkdpzc@hotmail.com

Msn: dpzchk@188.com was sent to my entire address book, and now when I try to sent a hotmail I get an error message saying Attachment Id Has Bad Format, even though there is no attachment. (This problem does not happen in IE8)

I did Hotmail help and their response was 'I advise you to optimize your browser. If you have a browser that’s not Internet Explorer, you can visit its Help section.'

How do I optimize Firefox 3.6.12?

or what other suggestions do you have

Keazen oplossing

Clear the cache and the cookies from sites that cause problems.

  • "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites causing problems: Tools > Options > Privacy > Cookies: "Show Cookies"
Dit antwurd yn kontekst lêze 👍 13

Alle antwurden (3)

more options

Keazen oplossing

Clear the cache and the cookies from sites that cause problems.

  • "Clear the Cache": Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"
  • "Remove the Cookies" from sites causing problems: Tools > Options > Privacy > Cookies: "Show Cookies"
more options

Your suggestion seemed to fix the problem - thank you so much!

more options

Delete any traces of Silverlight from your HD, you will be able to send attachments normally thereafter.