Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

default colors have somehow changed

  • 2 antwurd
  • 0 hawwe dit probleem
  • Lêste antwurd fan link

more options

I accidentally pressed a lot of keys on my keyboard and for some reason the default colors of Firefox have changed. I found out that by using Ctrl+Alt+D that I can switch the colors back to normal or to the colors that now appear automatically, but this only works for one tab. If I open a new tab, it shows the weird colors (see images below). I tried looking up specific shortcuts for Firefox considering the shortcut mentioned before (Ctrl+Alt+D) only works on Firefox. But I can't find any shortcut tied to that combination. I'm unsure what to do and how to fix this.

I would appreciate it if someone could tell me how to fix this.

I accidentally pressed a lot of keys on my keyboard and for some reason the default colors of Firefox have changed. I found out that by using Ctrl+Alt+D that I can switch the colors back to normal or to the colors that now appear automatically, but this only works for one tab. If I open a new tab, it shows the weird colors (see images below). I tried looking up specific shortcuts for Firefox considering the shortcut mentioned before (Ctrl+Alt+D) only works on Firefox. But I can't find any shortcut tied to that combination. I'm unsure what to do and how to fix this. I would appreciate it if someone could tell me how to fix this.
Keppele skermôfbyldingen

Keazen oplossing

It sounds like something an extension like Dark Reader would do, its default keyboard shortcut for toggling on/off is Alt+Shift+D. Check your extension keyboard shortcuts and try disabling your extensions.

Dit antwurd yn kontekst lêze 👍 1

Alle antwurden (2)

more options

Keazen oplossing

It sounds like something an extension like Dark Reader would do, its default keyboard shortcut for toggling on/off is Alt+Shift+D. Check your extension keyboard shortcuts and try disabling your extensions.

Behelpsum?

more options

thank you for your help! it was exactly what you said. I never even use the extension so i completely forgot it existed hahaha. Thank you for your help!

Behelpsum?

In fraach stelle

Jo moatte jo oanmelde by jo account om op berjochten te antwurdzjen. Stel in nije fraach as jo noch gjin account hawwe.