Sykje yn Support

Mij stipescams. Wy sille jo nea freegje in telefoannûmer te beljen, der in sms nei ta te stjoeren of persoanlike gegevens te dielen. Meld fertochte aktiviteit mei de opsje ‘Misbrûk melde’.

Learn More

Dizze konversaasje is argivearre. Stel in nije fraach as jo help nedich hawwe.

browser.fixup not working in private window

  • 2 antwurd
  • 1 hat dit probleem
  • 9 werjeftes
  • Lêste antwurd fan dwallis22

more options

I have browser.fixup.alternate options enabled to go directly to www.url.com when I type "url" in the address bar and hit enter. It works fine normally, but in Firefox 91, it does not work in private windows. For example, I can type nfl in the address bar of a normal window and go directly to www.nfl.com, with "https://www.nfl.com" in the address bar. But, in a private window, I get a server not found error (I assume since the html error number isn't shown), and the address bar shows "https://nfl". That is different from the behavior in earlier versions of Firefox. Is this a new "feature" or a bug?

I have browser.fixup.alternate options enabled to go directly to www.url.com when I type "url" in the address bar and hit enter. It works fine normally, but in Firefox 91, it does not work in private windows. For example, I can type nfl in the address bar of a normal window and go directly to www.nfl.com, with "https://www.nfl.com" in the address bar. But, in a private window, I get a server not found error (I assume since the html error number isn't shown), and the address bar shows "https://nfl". That is different from the behavior in earlier versions of Firefox. Is this a new "feature" or a bug?

Alle antwurden (2)

more options

You can use "Ctrl+Enter" to canonize the URL.

  • about:config => browser.urlbar.ctrlCanonizesURLs = true
more options

I know that, and that's been my workaround. The problem is that I have to do something different in a private window and remember only half the time.