Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Firefox email and google + will not show my icons, broken icon Top Right hand screen is gray, can't use google +, can not delete emails.

  • 1 réponse
  • 1 a ce problème
  • 1 vue
  • Dernière réponse par cor-el

more options

Firefox email and google + will not show my icons, broken icon Top Right hand screen is gray, can't use google +, can not delete emails.

Firefox email and google + will not show my icons, broken icon Top Right hand screen is gray, can't use google +, can not delete emails.

Toutes les réponses (1)

more options

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.

If images are missing then check that you do not block images from some domains.

  • Press the F10 key or tap the Alt key to bring up the hidden Menu bar.

Check the permissions for the domain in the currently selected tab in "Tools > Page Info > Permissions"

Check "Tools > Page Info > Media" for blocked images

  • Select the first image link and use the cursor Down key to scroll through the list.
  • If an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain.

Make sure that you do not block (third-party) images, the permissions.default.image pref on the about:config page should be 1.


Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings.

Make sure that you allow pages to choose their own colors.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Note that these settings affect background images.

See also:


Some icons can also be supplied by a font that is downloaded from the server.

Make sure that you allow pages to choose their own fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

There are extensions like Adblock Plus (Firefox/Tools > Add-ons > Extensions) and security software (firewall, anti-virus) that can block images and other content.

See also: