Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Remove Active Tab White Outline Border FF29?

  • 5 réponses
  • 7 ont ce problème
  • 319 vues
  • Dernière réponse par theBo

more options

Hi

I would like to remove the white outline border around the active tabs in FF29. I would like it to blend in to the background like the inactive tabs.

I have Tab mix plus and classic theme restorer installed. They do fine only would like the border transparent.

Thanks

Hi I would like to remove the white outline border around the active tabs in FF29. I would like it to blend in to the background like the inactive tabs. I have Tab mix plus and classic theme restorer installed. They do fine only would like the border transparent. Thanks

Solution choisie

Got it solved

Thanks

Lire cette réponse dans son contexte 👍 0

Toutes les réponses (5)

more options

Could you post a screen shot of what your tabs look like? It would be great if you included a shot showing at least one background tab (no outline), a hovered tab (outline with slightly colored background) and active tab. This article has suggestions: How do I create a screenshot of my problem?

more options

Hi jscher2000 thanks for your reply.

Ive uploaded screenshot below. The tab on the left is the inactive tab, the tab in the middle is the hovered tab, and the tab on the right is the active tab.

Basically i want all the tabs to look like the left (inactive) tab, so that all the tabs will be the same only the active tab will be distinguished by the bold font only. So i just need to remove the white border outline of the active tab and if possible remove the hovered background of the hovered tab.

And i know how to edit the userchrome.css file if any coding is required.

Thanks again for your help

more options

I can't test this very well because I have a completely different color scheme.

For the selected tab, could you try this set of rules to remove the background graphics that create the outline? Not sure about the background-color: for me it turns transparent only on the middle section not the curved end pieces. Might be okay on yours.

@namespace url(http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul);
.tab-background-start[selected=true]:-moz-locale-dir(ltr)::after,
.tab-background-end[selected=true]:-moz-locale-dir(rtl)::after {
  background-image: none !important;
  background-color: transparent !important;
}
.tab-background-end[selected=true]:-moz-locale-dir(ltr)::after,
.tab-background-start[selected=true]:-moz-locale-dir(rtl)::after {
  background-image: none !important;
  background-color: transparent !important;
}
.tab-background-middle[selected=true] {
  background-image: none !important;
  background-color: transparent !important;
}
more options

Hi thanks again for your reply.

I tried the code unfortunately didnt notice any change. tried changing background colour to black still no change. The white border is only really visible on the black colour scheme like mine but with other colours not as noticeable.

It seems if ur able to find out the default code for the inactive tabs as they are totally transparent and blend in with the background image. So maybe can use same code for active tab?

Its not really big issue just force of habit having all my tabs all black like in previous versions.

Oh forgot to mention im using tab mix plus to make the active tab all black but it doesnt make make white outline black.

Thanks again for your time.

more options

Solution choisie

Got it solved

Thanks