Search Support

Google voice/contacts will not load in Firefox 23.0.1 The contacts page sticks at "Loading..."

  • 9 réponses
  • 7 ont ce problème
  • 947 vues
  • Dernière réponse par pete48

more options

LIke the title says, attempting to load https://www.google.com/contacts results in the page load sticking at "Loading ..." This works fine in Internet Explorer and Chrome. I emptied the cache and cookies and tried Cntrl-F5 and none of those worked.

Solution choisie

Yes. That is OK.


Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem.

Lire cette réponse dans son contexte 👍 0

All Replies (9)

more options

Please update your Firefox to the latest version FF23. your using Firefox 5 its too older.

Download here

more options

If you really have version 23, make sure your useragent is correct.

Update firefox first, then try to clear the cache and cookies.

Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

more options

I am using Firefox 23.0.1 and the about box says "Firefox is up to date". I followed the link and reset all configuration items associated with "Useragent", emptied the Cache and Cookies. The result is the same. Google contacts sticks at "Loading..." It works fine with I.E. and Chrome. Used to work with Firefox, then some of the functionality stopped working, and now page won't load at all.

Modifié le par pete48

more options

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Once you get the pop-up, just select "'Start in Safe Mode"

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, or hardware acceleration, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

more options

Thanks. The problem exists in Safe Mode as well. I will try it from a different computer / different location to see if the results are the same.

Modifié le par pete48

more options

How is your user agent currently reported by websites?

more options

Here is the info returned by browserspy.dk

UserAgent from header 	Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0
User Agent from JavaScript 	Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0
Browser string 	Mozilla/Netscape 6.x
Operating System 	Microsoft Windows 7
Browser name 	Yes - version firefox
Browser version 	Yes - version 23

Modifié le par cor-el

more options

Solution choisie

Yes. That is OK.


Create a new profile as a test to check if your current profile is causing the problems.

See "Creating a profile":

If the new profile works then you can transfer some files from an existing profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over the problem.

more options

Thanks. I created a new profile and that solved the problem. Of course now I have to set up the new profile... Appreciate the help.