X
Appuyez ici pour vous rendre sur la version mobile du site.

Forum d’assistance

I have taken episode 4 twice but have not received credit for it. Also, can not open episode 5 to take it\

Publié

I have called the w.w. help desk. Th ey accessed my computer and it see that I completed episode 4 but they could not get saba to accept it and give me credit for it. I can not work on episode 5.

I have called the w.w. help desk. Th ey accessed my computer and it see that I completed episode 4 but they could not get saba to accept it and give me credit for it. I can not work on episode 5.

Détails additionnels sur le système

Plugins installés

  • Default Plug-in
  • getplusplusadobe16291
  • Coupons, Inc. Coupon Printer DLL
  • Coupons, Inc. Coupon Printer Plugin
  • 6031.2011.0623.1619
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • Facebook Video Calling Plugin
  • Google Update
  • Shockwave Flash 11.5 r502
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • iTunes Detector Plug-in
  • GEPlugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 10.5.1 for Mozilla browsers
  • 4.1.10329.0
  • NPWLPG
  • Classic Java Plug-in 10.5.0 for Netscape and Mozilla

Application

  • Agent utilisateur : Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

Plus d’informations

philipp
  • Top 25 Contributor
  • Moderator
5271 solutions 23302 réponses

hello, your user agent information shows that you're using a very outdated version of firefox (3.6.8), which is affected by numerous known security vulnerabilities & which will put the integrity of your system and all the personal data on it at risk!

please check if you're still on firefox version 3.6.8 when you go to help > about firefox and if so please Update Firefox to the latest release immediately.

hello, your user agent information shows that you're using a very outdated version of firefox (3.6.8), which is [https://www.mozilla.org/security/known-vulnerabilities/firefox.html affected by numerous known security vulnerabilities] & which will put the integrity of your system and all the personal data on it at risk! please check if you're still on firefox version 3.6.8 when you go to ''help > about firefox'' and if so please [[Update Firefox to the latest version]] immediately.
Tyler Downer
  • Top 25 Contributor
  • Moderator
1521 solutions 10594 réponses

What do you mean episode 5?

What do you mean episode 5?

Auteur de la question

Episode 5 of the 360 training. Just finished meeting room demo so problem is not my versionl

Episode 5 of the 360 training. Just finished meeting room demo so problem is not my versionl
Tyler Downer
  • Top 25 Contributor
  • Moderator
1521 solutions 10594 réponses

What is 360 training? Have you updated to Firefox 17.0.1 as said above?

What is 360 training? Have you updated to Firefox 17.0.1 as said above?