Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Deleting Yahoo from menue bar

  • 3 réponses
  • 4 ont ce problème
  • 3322 vues
  • Dernière réponse par rbscairns

more options

How do I remove the Yahoo! entry in the menu bar (not the Yahoo! toolbar).

I have read similar articles on this topic, however they all say something like "Go to Tools>Add-ons and select "Extension", etc." My "Extensions" listing is blank (although I do have add-ons installed, like Adblock.

Here is what I want to delete:

Yahoo! Menu Bar

Modifié le par rbscairns

Solution choisie

Everything is solved; Yahoo! gone, extensions are displayed. and Get Add-ons displays.

What I did was Help>Troubleshooting Information and selecting Reset Firefox. All I had to do after that was reset my options.


) I love Firefox!
Lire cette réponse dans son contexte 👍 1

Toutes les réponses (3)

more options

Reset your Firefox and check

Warning: When using the reset feature, the following items are either NOT SAVED or set to their defaults.

  • Extensions and themes: Although they can be incredibly helpful, some extensions and themes can cause problems. If you need to reinstall important extensions, see Find and install add-ons to add features to Firefox for help.
  • Open tabs, windows and tab groups: The reset process will close all open websites. Since your bookmarks and browsing history are saved you should still be able to easily return to your favorite sites. See Where can I find my bookmarks? and Search your bookmarks, history and tabs with the Awesome Bar for more info. Also, since your cookies are saved, you shouldn't be logged out of any websites you were logged into before the reset.
  • Site-specific preferences, search engines, personal dictionary, download history, DOM storage, security certificate settings, security device settings, download actions, plugin MIME types, toolbar customizations and user styles are also not saved. See the Profiles - Where Firefox stores your bookmarks, passwords and other user data article for more information about these.
more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

It is possible that there is a problem with the file(s) that store the extensions registry.

Delete the files extensions.* (e.g. extensions.sqlite, extensions.ini, extensions.cache) and compatibility.ini in the Firefox profile folder to reset the extensions registry.

New files will be created when required.

See "Corrupt extension files":

If you see disabled, not compatible, extensions in "Tools > Add-ons > Extensions" then click the Tools button at the left side of the Search Bar (or click the "Find Updates" button in older Firefox versions) to check if there is a compatibility update available.

If this hasn't helped then also try to delete the addons.sqlite file.

more options

Solution choisie

Everything is solved; Yahoo! gone, extensions are displayed. and Get Add-ons displays.

What I did was Help>Troubleshooting Information and selecting Reset Firefox. All I had to do after that was reset my options.


) I love Firefox!

Modifié le par rbscairns