Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Changing the Location Bar Search Engine

  • 1 réponse
  • 13 ont ce problème
  • 15 vues
  • Dernière réponse par cor-el

more options

Whenever I type something into the location bar on Firefox to try and get it to do a search it takes me a Century Link search engine. I want to set it to use Google as the default location bar search engine, but it won't change. I've changed the preference on the century link engine so that the "Use this as your search engine whenever a 'page not found' error occurs" is disabled, as well as I've gone into about:config and used keyword.URL then changed the value to http://www.google.co.uk/search?q= as well as I've right clicked on the keyword.URL and selected reset, yet my computer still uses Century Link as the default search for the location bar. Does anyone know how can I get Firefox to stop using Century Link as the default Location bar search engine?

Whenever I type something into the location bar on Firefox to try and get it to do a search it takes me a Century Link search engine. I want to set it to use Google as the default location bar search engine, but it won't change. I've changed the preference on the century link engine so that the "Use this as your search engine whenever a 'page not found' error occurs" is disabled, as well as I've gone into about:config and used keyword.URL then changed the value to http://www.google.co.uk/search?q= as well as I've right clicked on the keyword.URL and selected reset, yet my computer still uses Century Link as the default search for the location bar. Does anyone know how can I get Firefox to stop using Century Link as the default Location bar search engine?

Toutes les réponses (1)

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).


See also: