Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

it keeps going back to "manual proxy setting" and I have to change it to "auto detect proxy" every time I open a new browser...how can i change that?

  • 2 réponses
  • 10 ont ce problème
  • 249 vues
  • Dernière réponse par cor-el

more options

if I close and then try to re-open a browser window, this error message comes up: The proxy server is refusing connections Firefox is configured to use a proxy server that is refusing connections.

   *   Check the proxy settings to make sure that they are correct.
   *   Contact your network administrator to make sure the proxy server is
         working.

And I have to go back in to settings and switch it to "auto detect proxy" and then it works but it won't stay on that setting...how can I make that the default setting?

Toutes les réponses (2)

more options

You could change the setting again and then copy the setting from prefs.js in the profile into a file called user.js which you create in the profile as well. That should preserve your setting. The name of the setting should begin with "network.proxy".

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).


See also: