Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

How to turn off Ctrl B opening bookmarks sidebar, when I'm wanting to bold selected text in Notion?

  • 1 réponse
  • 0 a ce problème
  • 8 vues
  • Dernière réponse par Terry

more options

Hey, hope you guys are well.

I'm trying to read and note an article in Notion (in Firefox desktop browser).

I'd like to select all the text in a Notion page's text, and bold it, using Ctrl B. (For context, this is to clear all the existing bolding in the page.)

I find this command opens the Bookmarks sidebar.

How to turn off this hotkey in Firefox, while keeping it active for the bolding task in Notion?

Thanks!

Hey, hope you guys are well. I'm trying to read and note an article in Notion (in Firefox desktop browser). I'd like to select all the text in a Notion page's text, and bold it, using Ctrl B. (For context, this is to clear all the existing bolding in the page.) I find this command opens the Bookmarks sidebar. How to turn off this hotkey in Firefox, while keeping it active for the bolding task in Notion? Thanks!

Modifié le par do-the-thing

Toutes les réponses (1)

more options

You could use a permission on the page info window. The shortcut for that is ctl + i. If you can't use that shortcut on the site, click on the padlock then Connection secure > then More Information. On the Permissions tab select Allow for Override keyboard shortcuts.

https://support.mozilla.org/en-US/kb/firefox-page-info-window

Cela vous a-t-il été utile ?

Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.