Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Weird fonts for some pages

  • 3 réponses
  • 1 a ce problème
  • 37 vues
  • Dernière réponse par teedin

more options

The fonts are weird for some pages. I have used the following settings: Fonts for: latin, Proportional: Serif, Serif: Default(DejaVu Serif), Sans-serif: Default(DejaVu Sans), Monospace: Default(DejaVu Sans Mono). Also I have checked the box "Allow pages to choose their own fonts, instead of your selections above".

Need help to fix the issue!

The fonts are weird for some pages. I have used the following settings: Fonts for: latin, Proportional: Serif, Serif: Default(DejaVu Serif), Sans-serif: Default(DejaVu Sans), Monospace: Default(DejaVu Sans Mono). Also I have checked the box "Allow pages to choose their own fonts, instead of your selections above". Need help to fix the issue!
Captures d’écran jointes

Modifié le par parthadas.physics

Toutes les réponses (3)

more options

I've also been having this issue for quite awhile, especially with Helvetica. I've tried troubleshooting based on some previous help threads, but none of the suggested fixes worked for me. One of the main suggestions I've seen was to simply uninstall the problem font from my computer, but I require Helvetica for work. There's no reason why Firefox shouldn't be able to show one of the most common fonts without user intervention.

more options

Hi teedin

Are you possibly using a Mac?

more options

cor-el said

Hi teedin Are you possibly using a Mac?

Yes, I am using a Mac. Both it and Firefox are fully up to date.