Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Resize Handles in Flatpak version of Firefox

more options

In the Flatpak version of Firefox 103.0.2 the resize handles do not appear when you hover over any of the 4 edges of the firefox window unless you hold down the left mouse button, then they appear, but you have to get the mouse pointer just right before pressing the left mouse button. I notice on several forums that this has been like this for the last 2 months, are the team at Mozilla working on a fix, cheers

In the Flatpak version of Firefox 103.0.2 the resize handles do not appear when you hover over any of the 4 edges of the firefox window unless you hold down the left mouse button, then they appear, but you have to get the mouse pointer just right before pressing the left mouse button. I notice on several forums that this has been like this for the last 2 months, are the team at Mozilla working on a fix, cheers

Toutes les réponses (3)

more options

What OS? As you stated, the Flatpak version has this issue. Did you test a version from Mozilla to compare? https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

Modifié le par jonzn4SUSE

Cela vous a-t-il été utile ?

more options

The OS is Ubuntu 22.04, the snap version is fine but tooo slow so removed it, haven't tried a deb version from mozilla yet. Thought there might be something in the firefox config file that is set to false, something like a mouseover resizehandles, but couldn't find anything, the actual resize works as normal, it's just the resize handles don't appear before you hold down the mouse button to resize the window, only appear after you hold down the button. Will try downloading a deb file from mozilla and give that a go. Cheers

Cela vous a-t-il été utile ?

more options

There is an open bug report for the issue at https://bugzilla.mozilla.org/show_bug.cgi?id=1773661 that you can follow. Running Flatpaked Firefox under Wayland with MOZ_ENABLE_WAYLAND=1 or through a repo does not have the issue testing it out.

Modifié le par user179378213125978270809367901116082189866

Cela vous a-t-il été utile ?

Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.