Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Suddenly changed to dark mode

  • 2 réponses
  • 1 a ce problème
  • 17 vues
  • Dernière réponse par cor-el

more options

I basically did nothing. On my computer in the morning, it turns to dark mode. I have not done any settings. I changed the theme to dark, restarted... and it goes back to dark mode.

I basically did nothing. On my computer in the morning, it turns to dark mode. I have not done any settings. I changed the theme to dark, restarted... and it goes back to dark mode.

Toutes les réponses (2)

more options

hii timochan86,

Note: Some software, like Advanced SystemCare with Surfing Protection, can protect files in the Firefox profile folder against changes. If you have such software then check the settings or uninstall this software.

[https://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save]

Thanks Regards, -Arman

more options

You can change this pref on the about:config page from 3 to 2 to revert to the Firefox 94 behavior.

  • layout.css.prefers-color-scheme.content-override
    Dark (0), light (1), system (2) or browser (3)

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

See also this pref:

  • ui.systemUsesDarkTheme [0:light; 1:dark; 2:no-preference]