X
Appuyez ici pour vous rendre sur la version mobile du site.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Forum d’assistance

How can I enable the microphone? The second method does not work for me

Publié

Firefox-Version: 74.0 (64-Bit) Operating system: Xubuntu 18.04

I want to participate in meetings with Teamviewer or in https://meet.jit.si. I want to enable my mike in the browser for that purpose.

I read the hint

https://support.mozilla.org/en…ng-microphone-permissions

but that does not work for me: After entering the URL into the dialogue,e.g.. https://meet.jit.si I am supposed to press ENTER. But then nothing happens!

I expect the entered URL to be added to the list below after pressing ENTER (this list was empty before in my case).

When I want to participate in such a meeting, I get a question whether I would allow the microphone to be used. Even if I allow it, meet.jit.si tells me that it could not use the microphone for an unspecified reason.

In the browser when trying to use such a connection, to the left of the URL there is a closed lock symbol and a red microphone symbol.

I have checked if the microphone works: I can record something with it using Audacity and if I activate the Pulseaudio-volume control I see a level indicator which reacts on sound heard by my microphone.

What must I do to enable the microphone for TeamViewer or other net meetings?

Firefox-Version: 74.0 (64-Bit) Operating system: Xubuntu 18.04 I want to participate in meetings with Teamviewer or in https://meet.jit.si. I want to enable my mike in the browser for that purpose. I read the hint https://support.mozilla.org/en…ng-microphone-permissions but that does not work for me: After entering the URL into the dialogue,e.g.. https://meet.jit.si I am supposed to press ENTER. But then nothing happens! I expect the entered URL to be added to the list below after pressing ENTER (this list was empty before in my case). When I want to participate in such a meeting, I get a question whether I would allow the microphone to be used. Even if I allow it, meet.jit.si tells me that it could not use the microphone for an unspecified reason. In the browser when trying to use such a connection, to the left of the URL there is a closed lock symbol and a red microphone symbol. I have checked if the microphone works: I can record something with it using Audacity and if I activate the Pulseaudio-volume control I see a level indicator which reacts on sound heard by my microphone. What must I do to enable the microphone for TeamViewer or other net meetings?
Captures d’écran jointes
Citation

Détails additionnels sur le système

Plugins installés

OpenH264-Videocodec

Application

  • Agent utilisateur : Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:74.0) Gecko/20100101 Firefox/74.0

Plus d’informations

McCoy
  • Top 10 Contributor
625 solutions 5995 réponses
''perpetuum-mobile [[#question-1282491|said]]'' <blockquote> https://support.mozilla.org/en…ng-microphone-permissions </blockquote> ^ That's a broken link, which probably should be : https://support.mozilla.org/en-US/kb/how-manage-your-camera-and-microphone-permissions
Est-ce que ceci vous a été utile ? 0
Citation

Auteur de la question

Still after step 6 of the corrected link the entered URL should move down to the list (which was empty before). My screenshot below shows the situation after I have pressed ENTER:

Still after step 6 of the corrected link the entered URL should move down to the list (which was empty before). My screenshot below shows the situation after I have pressed ENTER:
Est-ce que ceci vous a été utile ?
Citation
McCoy
  • Top 10 Contributor
625 solutions 5995 réponses

Would you please scroll down to the section :

"Using Firefox’s address bar to clear camera or microphone permissions for a site"

https://support.mozilla.org/en-US/kb/how-manage-your-camera-and-microphone-permissions

In German :

https://support.mozilla.org/de/kb/kamera-und-mikrofonberechtigungen-verwalten

Then, reload the page, and try again .....

Any luck ?

Would you please scroll down to the section : "Using Firefox’s address bar to clear camera or microphone permissions for a site" https://support.mozilla.org/en-US/kb/how-manage-your-camera-and-microphone-permissions In German : https://support.mozilla.org/de/kb/kamera-und-mikrofonberechtigungen-verwalten Then, reload the page, and try again ..... Any luck ?
Est-ce que ceci vous a été utile ?
Citation
ramjr 0 solutions 4 réponses

perpetuum-mobile said

Firefox-Version: 74.0 (64-Bit) Operating system: Xubuntu 18.04 I want to participate in meetings with Teamviewer or in https://meet.jit.si. I want to enable my mike in the browser for that purpose. I read the hint https://support.mozilla.org/en…ng-microphone-permissions but that does not work for me: After entering the URL into the dialogue,e.g.. https://meet.jit.si I am supposed to press ENTER. But then nothing happens! I expect the entered URL to be added to the list below after pressing ENTER (this list was empty before in my case). When I want to participate in such a meeting, I get a question whether I would allow the microphone to be used. Even if I allow it, meet.jit.si tells me that it could not use the microphone for an unspecified reason. In the browser when trying to use such a connection, to the left of the URL there is a closed lock symbol and a red microphone symbol. I have checked if the microphone works: I can record something with it using Audacity and if I activate the Pulseaudio-volume control I see a level indicator which reacts on sound heard by my microphone. What must I do to enable the microphone for TeamViewer or other net meetings?

In my case, it is Firefox 68.6.0esr (64-bit) on Debian 10.3 (buster). I am trying to set up both camera and mircophone for a Youtube Live stream. Referencing the corrected link: nothing shows up in the address bar for either mic or camera, can't setup anything there. In the preferences->settings for either device, entering a URL and return does nothing.

Both the camera and mic work fine, for example using Zoom works as expected.

''perpetuum-mobile [[#question-1282491|said]]'' <blockquote> Firefox-Version: 74.0 (64-Bit) Operating system: Xubuntu 18.04 I want to participate in meetings with Teamviewer or in https://meet.jit.si. I want to enable my mike in the browser for that purpose. I read the hint https://support.mozilla.org/en…ng-microphone-permissions but that does not work for me: After entering the URL into the dialogue,e.g.. https://meet.jit.si I am supposed to press ENTER. But then nothing happens! I expect the entered URL to be added to the list below after pressing ENTER (this list was empty before in my case). When I want to participate in such a meeting, I get a question whether I would allow the microphone to be used. Even if I allow it, meet.jit.si tells me that it could not use the microphone for an unspecified reason. In the browser when trying to use such a connection, to the left of the URL there is a closed lock symbol and a red microphone symbol. I have checked if the microphone works: I can record something with it using Audacity and if I activate the Pulseaudio-volume control I see a level indicator which reacts on sound heard by my microphone. What must I do to enable the microphone for TeamViewer or other net meetings? </blockquote> In my case, it is Firefox 68.6.0esr (64-bit) on Debian 10.3 (buster). I am trying to set up both camera and mircophone for a Youtube Live stream. Referencing the corrected link: nothing shows up in the address bar for either mic or camera, can't setup anything there. In the preferences->settings for either device, entering a URL and return does nothing. Both the camera and mic work fine, for example using Zoom works as expected.
Est-ce que ceci vous a été utile ?
Citation
ramjr 0 solutions 4 réponses

Regarding the suggestion to 'Scroll down to the section...' please see the attached screenshot.

Regarding the suggestion to 'Scroll down to the section...' please see the attached screenshot.
Est-ce que ceci vous a été utile ?
Citation
McCoy
  • Top 10 Contributor
625 solutions 5995 réponses

Réponse utile

ramjr said

Regarding the suggestion to 'Scroll down to the section...' please see the attached screenshot.

You need to click on the little black arrow on the dropdown (next to 'Connection') and then on "More Information", which will take you to "Page Info".

Click on the 'Permissions" tab and scroll down to "Use the Camera" and "Use the Microphone" - uncheck "Use Default" and check "Allow".

Then close and restart Firefox.

''ramjr [[#answer-1300225|said]]'' <blockquote> Regarding the suggestion to 'Scroll down to the section...' please see the attached screenshot. </blockquote> You need to click on the little black arrow on the dropdown (next to 'Connection') and then on "More Information", which will take you to "Page Info". Click on the 'Permissions" tab and scroll down to "Use the Camera" and "Use the Microphone" - uncheck "Use Default" and check "Allow". Then close and restart Firefox.
Est-ce que ceci vous a été utile ? 1
Citation
ramjr 0 solutions 4 réponses

OK, that did it.

Thanks.

OK, that did it. Thanks.
Est-ce que ceci vous a été utile ?
Citation
McCoy
  • Top 10 Contributor
625 solutions 5995 réponses

ramjr said

OK, that did it.

Thanks.

    My pleasure - I'm glad it works !

''ramjr [[#answer-1300295|said]]'' <blockquote> OK, that did it.<BR> <BR> Thanks. </blockquote> &nbsp; &nbsp; My pleasure - I'm glad it works !
Est-ce que ceci vous a été utile ?
Citation
Poser une question

Vous devez vous identifier avec votre compte pour répondre aux messages. Veuillez poser une nouvelle question, si vous n’avez pas encore de compte.