Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

How can I configure TB for Window to display the SENDER NAME, instead of the EMAIL ADDRESS?

  • 2 réponses
  • 1 a ce problème
  • 74 vues
  • Dernière réponse par Grason Mike

more options

We are having a problem which has me stumped and I would like to get your feedback.

Specifically, we have two pieces of backup software which send out automated notifications via email. They are shown in the screenshots as QNAP064 and IOSAFE065. As you can see, the SENDER NAME is configured as "SYNCOVERY-QNAP064" and "SYNCOVERY-IOSAFE065"and the email address is "tech.support@grason.com"

The application sends properly thru our SMTP servers (the SENDER NAME is the same as the one defined in the application), as is confirmed by the screenshot showing the webmail view of the account.

So, to recap, the email-enabled application is sending the Sender Name as a separate value which prepends the email address .....Ex, "SYNCOVERY-QNAP064 <tech.support@grason.com>" And, the mail server i receiving it as sent.

But, when the ThunderBird email client displays the email entries in the Inbox, the Sender Name is not shown. Instead the word "me" is shown, (See the screenshot "TBIRD_SENDER".

I have researched this on the Internet and changed the Tools >> Option>> Display >> Advanced. As you can see from the screenshot, "TBIRD_DISPLAY_OPTION", we have already unchecked the option "Display name from address Book.) And, to be certain, I deleted the entry from the Address Book.

I looked around the software for a way to redefine the columns in the Inbox, but couldn't find any options. I looked around the software for a way to change the "displayed name", but couldn't find any options.

Any ideas? This is making me nuts.as some emails come into TBird showing the Sender Name and others only the Email Address.

Thank you, Merci, Grazie, Gracias and Shalom.

Mike

We are having a problem which has me stumped and I would like to get your feedback. Specifically, we have two pieces of backup software which send out automated notifications via email. They are shown in the screenshots as QNAP064 and IOSAFE065. As you can see, the SENDER NAME is configured as "SYNCOVERY-QNAP064" and "SYNCOVERY-IOSAFE065"and the email address is "tech.support@grason.com" The application sends properly thru our SMTP servers (the SENDER NAME is the same as the one defined in the application), as is confirmed by the screenshot showing the webmail view of the account. So, to recap, the email-enabled application is sending the Sender Name as a separate value which prepends the email address .....Ex, "SYNCOVERY-QNAP064 <tech.support@grason.com>" And, the mail server i receiving it as sent. But, when the ThunderBird email client displays the email entries in the Inbox, the Sender Name is not shown. Instead the word "me" is shown, (See the screenshot "TBIRD_SENDER". I have researched this on the Internet and changed the Tools >> Option>> Display >> Advanced. As you can see from the screenshot, "TBIRD_DISPLAY_OPTION", we have already unchecked the option "Display name from address Book.) And, to be certain, I deleted the entry from the Address Book. I looked around the software for a way to redefine the columns in the Inbox, but couldn't find any options. I looked around the software for a way to change the "displayed name", but couldn't find any options. Any ideas? This is making me nuts.as some emails come into TBird showing the Sender Name and others only the Email Address. Thank you, Merci, Grazie, Gracias and Shalom. Mike
Captures d’écran jointes

Solution choisie

Matt --

Thank you for the reply but I would ask you to go back and re-look at the screenshots provided.

In regard to your case, "NOT SENDING EMAIL FROM THUNDERBIRD", the shots from Syncovery show clearly that the Display Name is provided by the application.

The shot from WebMail shows clearly that the IMAP server is receiving the format shown in your example (Quora Digest <digest-noreply@quora.com>).

Since the data exists BEFORE IT IS BEING PRESENTED BY T-BIRD, I have to conclude that T-Bird is responsible for displaying "Quora Digest <digest-noreply@quora.com>".

Also, as posted by me, the display setting (see Tools >> Options >> Display) did not alter the behavior of the application.

==

Matt, want to thank you for the information but I discovered the solution.... in a July 2014 posting --- The FROM Field was not enabled and once it was, the Sender Name was displayed. (In hindsight I'm now not sure what the CORRESPONDENTS Field is trying to indicate --- it is not the same as FROM.)

Thank you,

Mike

Lire cette réponse dans son contexte 👍 0

Toutes les réponses (2)

more options

An email address contains two components. a display name and the actual email address

These appear in the message header as shown in the example below

From: Quora Digest <digest-noreply@quora.com>

If you are sending from Thunderbird, the display name component is derived from the "Your Name" entry in the incoming account details. This is largely because Thunderbird sends mail from "Identities" and identities are defined in the incoming account and use defined SMTP server to send mail

The name on SMTP settings in Thunderbird is just that a new so you can correctly identify the SMTP server when it is associated with the identity.

If you are not sending mail using Thunderbird, you will need to consult the documentation for your software on how to set the display name in the sending email address. As it is not quoted in the header, it may simply necessary to add the display name to your software as part of the sender address used.

more options

Solution choisie

Matt --

Thank you for the reply but I would ask you to go back and re-look at the screenshots provided.

In regard to your case, "NOT SENDING EMAIL FROM THUNDERBIRD", the shots from Syncovery show clearly that the Display Name is provided by the application.

The shot from WebMail shows clearly that the IMAP server is receiving the format shown in your example (Quora Digest <digest-noreply@quora.com>).

Since the data exists BEFORE IT IS BEING PRESENTED BY T-BIRD, I have to conclude that T-Bird is responsible for displaying "Quora Digest <digest-noreply@quora.com>".

Also, as posted by me, the display setting (see Tools >> Options >> Display) did not alter the behavior of the application.

==

Matt, want to thank you for the information but I discovered the solution.... in a July 2014 posting --- The FROM Field was not enabled and once it was, the Sender Name was displayed. (In hindsight I'm now not sure what the CORRESPONDENTS Field is trying to indicate --- it is not the same as FROM.)

Thank you,

Mike