Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

How do I prevent websites from opening up new popup tabs in their own window instead of in the existing window?

  • 4 réponses
  • 1 a ce problème
  • 7 vues
  • Dernière réponse par Shadow110

more options

Whenever I click on a link, whether I do it in my search engine or on any page, there is a small random chance the link will open in a new popup window with no toolbars. How do I disable this?

Whenever I click on a link, whether I do it in my search engine or on any page, there is a small random chance the link will open in a new popup window with no toolbars. How do I disable this?

Toutes les réponses (4)

more options

Hi, nothing to disable. Your Security Software should be catching those ones or and Firefox should catch some. There is no info provided regarding what Extensions you are running. That would have been really helpful.

Can break video until figure out settings for each site.

Do Nothing and it works.

Easier to configure :

Please copy/Paste to the Address Bar about:preferences#privacy then Enter. Go down to Permissions and make sure Firefox has Block Pop-up Windows. While there see if a Check mark in Prevent Accessibility Services, if no check mark place one.

Please let us know if this solved your issue or if need further assistance.

more options

Pkshadow said

Hi, nothing to disable. Your Security Software should be catching those ones or and Firefox should catch some. There is no info provided regarding what Extensions you are running. That would have been really helpful. Can break video until figure out settings for each site. Do Nothing and it works. Easier to configure : Please copy/Paste to the Address Bar about:preferences#privacy then Enter. Go down to Permissions and make sure Firefox has Block Pop-up Windows. While there see if a Check mark in Prevent Accessibility Services, if no check mark place one. Please let us know if this solved your issue or if need further assistance.

Sorry, should have done that. I do have a forked version of Ublock Origin, but it hasnt caused me any problems before. This started happening about a month ago or so. I'm not home at the moment, but I can try to list what addons I have https://addons.mozilla.org/en-US/firefox/addon/adnauseam/ https://addons.mozilla.org/en-US/firefox/addon/decentraleyes/ https://addons.mozilla.org/en-US/firefox/addon/privacy-badger17/ https://addons.mozilla.org/en-US/firefox/addon/cookie-autodelete/ https://addons.mozilla.org/en-US/firefox/addon/no-coin/ https://addons.mozilla.org/en-US/firefox/addon/undo-close-tab-button/ https://addons.mozilla.org/en-US/firefox/addon/tab-auto-refresh/ https://addons.mozilla.org/en-US/firefox/addon/ipfs-companion/ https://addons.mozilla.org/en-US/firefox/addon/wayback-machine_new/ https://addons.mozilla.org/en-US/firefox/addon/country-flags-ip-whois/ Firefox Test Pilot

I use StartPage as my main search engine, and google as my secondary

more options

I should add that none of these links are malware or ads, they are regular sites i clicked on that happened to open in a separate pop up window with no toolbars.

more options

REFRESH INSTRUCTIONS Hi, please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st: Delete your Cookies and Cache and TEST.

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.