Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

In Options/Privacy/History, "Never remember history" is the only option offered; Firefox ESR 52.7.3 is not in private browsing mode.

  • 4 réponses
  • 1 a ce problème
  • 153 vues
  • Dernière réponse par FredMcD

more options

Firefox always open in private browsing mode, that is, in Options/Privacy/History, "Never remember history" is the only option offered; Firefox ESR 52.7.3 is not in private browsing mode. I'm not afraid to go into about:config - I looked there for something to adjust but couldn't find anything I was certain was the setting. I'm unable to visit sites that lock out private browsers. Thanks in advance for help!

Solution choisie

Well oops, I'm only stupid on days that end with a 'y'. I have low vision so I use a software screen magnifier, and that magnifier doesn't always show drop-down menu choices... so I thought I only had the "Never remember history" option. I happened to use a different magnifier that DID show the drop-downs and there were my other choices! Problem solved! Ah well, old eyes and fat fingers but somehow I get there occasionally! Thanks for the replies. I'll remember to turn off the magnifier on odd-acting menus.  :)

Note: I'm get Mozilla emails telling me to mark this as Solved" but dunno' how to do that... the situation is solved regardless, and thanks to everyone who responded!

Lire cette réponse dans son contexte 👍 0

Toutes les réponses (4)

more options

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

more options

You can check the target line in the Firefox desktop shortcut (right-click: Properties) to make sure nothing like '-private' is appended after the path to the Firefox program.

more options

Solution choisie

Well oops, I'm only stupid on days that end with a 'y'. I have low vision so I use a software screen magnifier, and that magnifier doesn't always show drop-down menu choices... so I thought I only had the "Never remember history" option. I happened to use a different magnifier that DID show the drop-downs and there were my other choices! Problem solved! Ah well, old eyes and fat fingers but somehow I get there occasionally! Thanks for the replies. I'll remember to turn off the magnifier on odd-acting menus.  :)

Note: I'm get Mozilla emails telling me to mark this as Solved" but dunno' how to do that... the situation is solved regardless, and thanks to everyone who responded!

Modifié le par JJEH

more options

As long as your all set. Safe surfing.