Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

Sent messages appear twice in "Sent" folder

  • 2 réponses
  • 4 ont ce problème
  • 7072 vues
  • Dernière réponse par user01229325

more options

Every time I send a message using Thunderbird 38.1 on Windows 10, the message gets saved twice in the "Sent" folder. I only have one account associated with Thunderbird. If I delete that message, the sole sent message still appears twice in the "Deleted" folder.

Also, is it possible for me to get rid of the local folders? I've never once had a message in them, and I don't see any use for them. If they are useful, can I at least integrate them with the folders above them, which contain all the messages on my email account?

Captures d’écran jointes

Modifié le par Thomas J. Seymour

Solution choisie

1. That is actually an issue with outlook.com.

Simply right click the account in the folder pane and select settings. In copies and folder tell Thunderbird not to make a copy of sent mail anywhere.

2. That depends on it your account is IMAP or POP.

  • If it is POP you can combine them

In account settings > server Settings > advanced select use global inbox instead of inbox for this account. Note in this case to move any mail from the account folders to local folders first as the account folders will no longer be visible after the change.

  • If it is IMAP all I can suggest is using the unified folder view. That is View menu (alt+V) > Folders > unified.

Local folders are local storage. In the case of an IMAP account this is very important. Moving mail to local folders locations removes the mail from the server so you can archive mail to your computer that you no longer want online. You can also use local folders to make copies of important mail so you have two chances to loose it.

Lire cette réponse dans son contexte 👍 7

Toutes les réponses (2)

more options

Solution choisie

1. That is actually an issue with outlook.com.

Simply right click the account in the folder pane and select settings. In copies and folder tell Thunderbird not to make a copy of sent mail anywhere.

2. That depends on it your account is IMAP or POP.

  • If it is POP you can combine them

In account settings > server Settings > advanced select use global inbox instead of inbox for this account. Note in this case to move any mail from the account folders to local folders first as the account folders will no longer be visible after the change.

  • If it is IMAP all I can suggest is using the unified folder view. That is View menu (alt+V) > Folders > unified.

Local folders are local storage. In the case of an IMAP account this is very important. Moving mail to local folders locations removes the mail from the server so you can archive mail to your computer that you no longer want online. You can also use local folders to make copies of important mail so you have two chances to loose it.

more options

The Outbox is in Local Folders and that is used every time you send a mail.