Rechercher dans l’assistance

Évitez les escroqueries à l’assistance. Nous ne vous demanderons jamais d’appeler ou d’envoyer un SMS à un numéro de téléphone ou de partager des informations personnelles. Veuillez signaler toute activité suspecte en utilisant l’option « Signaler un abus ».

Learn More

How to disable the URL bar from receiving focus after a page click

  • 1 réponse
  • 1 a ce problème
  • 30 vues
  • Dernière réponse par cor-el

more options

When I click on any link within a webpage, the new webpage will load up. I start hitting the UP and DOWN arrows to start scrolling through the page. But Firefox has stolen the focus from the webpage and given it to the URL bar. So I start to see URL history popup in a drop down list from above.

This is very annoying.

Is there a way for the URL address bar from stealing the focus, and just display the current page's URL?

When I click on any link within a webpage, the new webpage will load up. I start hitting the UP and DOWN arrows to start scrolling through the page. But Firefox has stolen the focus from the webpage and given it to the URL bar. So I start to see URL history popup in a drop down list from above. This is very annoying. Is there a way for the URL address bar from stealing the focus, and just display the current page's URL?

Toutes les réponses (1)

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window