Paramètres avancés

Ce document explique tous les paramètres disponibles dans le panneau « Avancé » de la fenêtre « Options » de Mozilla Firefox. Pour les autres panneaux, consultez Fenêtre « Options ».Ce document explique tous les paramètres disponibles dans le panneau « Avancé » de la fenêtre « Préférences » de Mozilla Firefox. Pour les autres panneaux, consultez Fenêtre « Préférences ».

Le panneau « Avancé » contient des paramètres qui ne sont pas fréquemment utilisés, tels que la vérification par Firefox qu'il est bien le navigateur par défaut, la suppression du cache, la configuration des mises à jour de Firefox et d'autres paramètres avancés nécessaires à peu de personnes.

Onglet Général

fenêtre-options-panneau-avancé-onglet-général-fx7.png Prefs - Advanced - Mac1 - Fx7 Prefs - Advanced - Lin1 - Fx7

fenêtre-options-panneau-avancé-onglet-général-fx13.png Options - Advanced - Mac1 Fx13 Options - Advanced - Lin1 Fx13

fenêtre-options-panneau-avancé-onglet-général-fx15.png Options Advanced General Mac 15 Options Advanced General Lin 15

fenêtre-options-panneau-avancé-onglet-général-fx20.png Adv General Mac 20 Adv General Lin 20

Fenêtre Options - panneau Avancé - onglet Général Fx22 Adv General Mac 20 Adv General Lin 20

Accessibilité

  • Toujours utiliser les touches de navigation pour se déplacer à l'intérieur d'une page : Quand cette optionpréférence est activée, Firefox affiche un curseur mobile dans les pages web, permettant de sélectionner du texte à l'aide du clavier. Vous pouvez changer de mode en appuyant sur la touche F7.
  • Lancer la recherche lors de la saisie de texte : Quand cette optionpréférence est activée, Firefox cherchera dans la page en cours le texte que vous saisissez au fur et à mesure de votre saisie. La barre de recherche sera automatiquement affichée au bas de la fenêtre et vous montrera des informations sur ce que vous avez trouvé.
  • Prévenir lorsque des sites Webweb tentent de rediriger ou de recharger la page : Quand cette optionpréférence est activée, Firefox empêchera les sites web de vous rediriger sur une autre page ou de recharger la page en cours automatiquement.

Navigation

  • Utiliser le défilement automatique : Le défilement automatique est une fonctionnalité utile qui permet de faire défiler la page simplement en cliquant sur le bouton central (habituellement la molette) tout en montant ou descendant la souris. Cette optionpréférence peut être dérangeante pour certains, aussi peut-elle être désactivée.
  • Utiliser le défilement doux : Le défilement doux peut être très utile si vous lisez un document long contenant plusieurs pages d'écran. Normalement, lorsque vous utilisez la molette de votre souris ou que vous appuyez sur la touche Page suivante, l'affichage descend de façon brutale. Avec le défilement doux, le défilement s'effectue de manière plus lente, de sorte que vous puissiez voir la page défiler. Ceci rend plus facle la reprise de la lecture.
  • Utiliser l'accélération graphique matérielle si disponible : Firefox peut utiliser le processeur graphique de votre ordinateur pour afficher des pages avec des vidéos ou des animations. Cela rend Firefox plus rapide puisque le processeur graphique est bien meilleur que le processeur principal pour afficher ce genre de choses. Cette case est cochée par défaut mais la fonctionnalité n'est pas disponible pour tous les processeurs graphiques. Firefox l'activera si possible. Lisez cet article en anglais sur l'accélération graphique matérielle.
    Si vous changez ce paramètre, vous devez redémarrer Firefox.
    Pour redémarrer Firefox :
    1. En haut de la fenêtre, cliquez sur le bouton Firefox, puis sélectionnez QuitterEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez QuitterSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Quitter FirefoxEn haut de la fenêtre de Firefox, cliquez sur le menu Fichier, puis sélectionnez Quitter

      Cliquez sur le bouton menu New FX Menu puis, en bas du menu, cliquez sur le bouton Quitter bouton Quitter Firefox fx29

    2. Démarrez Firefox comme vous le faites habituellement.
  • Vérifier l'orthographe lors de la frappe : Quand cette optionpréférence est activée, Firefox vérifiera l'orthographe et proposera des corrections possibles lorsque vous écrivez dans des formulaires web. Vous aurez peut-être besoin de télécharger un dictionnaire pour cela : faites un clic-droit appuyez sur la touche Ctrl et cliquez sur n'importe quel champ de texte, activez le vérificateur orthographique si nécessaire, puis utilisez le menu Langues pour télécharger un dictionnaire.

Système

  • Toujours vérifier au démarrage que Firefox est le navigateur par défaut : Sélectionnez cette optionpréférence si vous souhaitez que Firefox vérifie au démarrage qu'il est bien le navigateur par défaut. Ainsi, Firefox sera utilisé à chaque fois qu'une application cherche à afficher une page web. Vous pouvez aussi cliquer sur le bouton Vérifier maintenant pour faire une vérification immédiate.
  • Toujours vérifier au démarrage que Firefox est le navigateur par défaut : Sélectionnez cette optionpréférence si vous souhaitez que Firefox vérifie au démarrage qu'il est bien le navigateur par défaut. Ainsi, Firefox sera utilisé à chaque fois qu'une application cherche à afficher une page web.
    • Si Firefox n'est pas actuellement votre navigateur par défaut, cliquer sur le bouton Faire de Firefox le navigateur par défaut pour qu'il le devienne.
  • Envoyer les rapports de plantage : Si Firefox plante, le rapporteur de plantage de Mozilla apparaîtra, vous demandant si vous souhaitez envoyer un rapport à Mozilla. Avec ce paramètre sélectionné, la case Informer Mozilla de ce problème pour qu'il puisse être corrigé du rapporteur de plantage sera cochée par défaut.
  • Envoyer les rapports de performance : Sélectionner ce paramètre enverra des données anonymes (en apprendre plus) à Mozilla concernant les performances sur le terrain de Firefox. Nous utiliserons ces informations pour améliorer Firefox.

Onglet Données

fenêtre-options-panneau-avancé-onglet-données-fx20.png Adv Data Mac 20 Adv Data Lin 20

Télémétrie

  • Activer la télémétrie : Sélectionner ce paramètre enverra des données anonymes (apprenez-en plus) à Mozilla concernant les performances sur le terrain de Firefox. Nous utiliserons ces informations pour améliorer Firefox.

Rapports de plantage

  • Activer les rapports de plantage : Si Firefox plante, le rapporteur de plantage de Mozilla apparaîtra, vous demandant si vous souhaitez envoyer un rapport à Mozilla. Avec ce paramètre sélectionné, la case Informer Mozilla de ce problème pour qu'il puisse être corrigé du rapporteur de plantage sera cochée par défaut.

Onglet Données

Fenêtre Options - panneau Avancé - onglet Données Fx21 Data Choices Fx 21 Mac Data Choices Fx 21 Linux

Onglet Données collectées

Fenêtre Options - panneau Avancé - onglet Données collectées Fx22 Data Choices Fx 21 Mac Data Choices Fx 21 Linux

Télémétrie

  • Activer la télémétrie : Sélectionner ce paramètre enverra des données anonymes (apprenez-en plus) à Mozilla concernant les performances sur le terrain de Firefox. Nous utiliserons ces informations pour améliorer Firefox.

Bilan de santé de Firefox

  • Activer le bilan de santé de Firefox : Le bilan de santé de Firefox (apprenez-en plus) vous informe des performances et de la stabilité de votre navigateur au cours du temps. Ces données sont présentées sous forme de comparaisons et d'astuces. L'ensemble des données fournies par tous les utilisateurs permet également à Mozilla d'améliorer Firefox.

Rapports de plantage

  • Activer les rapports de plantage : Si Firefox plante, le rapporteur de plantage de Mozilla apparaîtra, vous demandant si vous souhaitez envoyer un rapport à Mozilla. Avec ce paramètre sélectionné, la case Informer Mozilla de ce problème pour qu'il puisse être corrigé du rapporteur de plantage sera cochée par défaut.

Onglet Réseau

fenêtre-options-panneau-avancé-onglet-réseau.png Prefs - Advanced - Mac2 Prefs - Advanced - Lin2

fenêtre-options-panneau-avancé-onglet-réseau-fx11.png Prefs - Advanced - Mac2 Fx11 Prefs - Advanced - Lin2 Fx11

fenêtre-options-panneau-avancé-onglet-réseau-fx20.png Adv Network Mac 20 Adv Network Lin 20

Fenêtre Options - panneau Avancé - onglet Réseau Fx22 Adv Network Mac 20 Adv Network Lin 20

Paramètres de connexion

Votre entreprise ou votre fournisseur d'accès Internet peuvent vous proposer ou vous imposer de passer par un serveur proxy. Un proxy agit comme intermédiaire entre votre ordinateur et le réseau Internet. Il intercepte toutes les requêtes vers Internet et voit s'il peut y répondre de lui-même à l'aide de son cache. De tels systèmes sont utilisés pour améliorer les performances, filtrer les requêtes et cacher votre ordinateur d'Internet pour augmenter sa sécurité. Ils font souvent partie d'un pare-feu d'entreprise.

Boîte de dialogue Paramètres de connexion

  • Pas de proxy : Choisissez ceci si vous ne passez pas par un serveur proxy.
  • Détection automatique des paramètres de proxy pour ce réseau : Choisissez ceci si vous voulez que Firefox détecte automatiquement les paramètres du proxy pour votre réseau.
  • Utiliser les paramètres proxy du système : Choisissez ceci si vous voulez utiliser les réglages du proxy configurés pour votre système d'exploitation.
    • C'est le paramètre par défaut.
  • Configuration manuelle du proxy : Choisissez ceci si vous avez une liste d'un ou plusieurs serveurs proxy. Demandez à votre administrateur système les noms et numéros de ports des serveurs sur lesquels s'exécute le proxy et entrez ces informations dans les champs correspondants
    • Si le même nom et numéro de port du proxy est utilisé pour tous les protocoles, cochez Utiliser ce serveur proxy pour tous les protocoles.
    • Pas de proxy pour : Liste les noms d'hôte ou les adresses IP qui ne nécessitent pas de proxy.
  • Adresse de configuration automatique du proxy : Choisissez ceci si vous avez un fichier de configuration automatique de proxy (.pac). Entrez l'adresse et cliquez sur OK pour enregistrer les modifications et charger la configuration du proxy.
    • Actualiser: Le bouton d'actualisation charge la configuration courante disponible du proxy.

Stockage hors connexion

Les pages visualisées sont normalement stockées dans un dossier cache, permettant un affichage plus rapide lors des prochaines visites de la même page. Cette option vous permet de modifier la quantité d'espace disque allouée au cache. Vous pouvez aussi vider immédiatement le contenu du cache.

  • Vider le cache maintenant : Vide immédiatement le contenu du cache, libérant ainsi l'espace disque utilisé par le cache.
  • Modifier la gestion automatique du cache : Cocher cette case vous permet de spécifier la taille maximum, en mégaoctets, allouée au cache sur votre ordinateur.
  • Avertir lorsqu'un site demande de conserver des données pour une utilisation hors connexion : Autorise les sites web à stocker les données nécessaires à l'utilisation hors connexion à Internet. Si vous avez bloqué précédemment un site web pour le stockage de données hors connexion et que vous avez changé d'avis, vous pouvez cliquer sur le bouton Exceptions…. Choisissez le site que vous ne souhaitez plus bloquer et cliquez sur Supprimer le site. Pour retirer tous les sites web de la liste, cliquez sur Supprimer tous les sites.
  • Les sites suivants ont des données enregistrées pour une utilisation hors connexion : Après qu'un site web a stocké des données pour l'utilisation hors connexion, vous pouvez le sélectionner dans la liste et cliquez sur Supprimer… pour effacer ses données.

Contenu Web en cache

Contenu web en cache

Les pages visualisées sont normalement stockées dans un dossier cache, permettant un affichage plus rapide lors des prochaines visites de la même page. Cette option vous permet de modifier la quantité d'espace disque allouée au cache. Vous pouvez aussi vider immédiatement le contenu du cache.

  • Vider maintenant : Vide immédiatement le contenu du cache, libérant ainsi l'espace disque utilisé par le cache.
  • Modifier la gestion automatique du cache : Cocher cette case vous permet de spécifier la taille maximum, en mégaoctets, allouée au cache sur votre ordinateur.

Contenu Web et données utilisateur hors connexion

Contenu web et données utilisateur hors connexion

  • Vider maintenant : Vide immédiatement les données enregistrées par les sites web pour une utilisation hors connexion.
  • Avertir lorsqu'un site demande de conserver des données pour une utilisation hors connexion : Autorise les sites web à stocker les données nécessaires à l'utilisation hors connexion à Internet. Si vous avez bloqué précédemment un site web pour le stockage de données hors connexion et que vous avez changé d'avis, vous pouvez cliquer sur le bouton Exceptions…. Choisissez le site que vous ne souhaitez plus bloquer et cliquez sur Supprimer le site. Pour retirer tous les sites web de la liste, cliquez sur Supprimer tous les sites.
  • Les sites suivants ont des données enregistrées pour une utilisation hors connexion : Après qu'un site web a stocké des données pour l'utilisation hors connexion, vous pouvez le sélectionner dans la liste et cliquez sur Supprimer… pour effacer ses données.

Onglet Mises à jour

fenêtre-options-panneau-avancé-onglet-mise-à-jour.png Prefs - Advanced - Mac3 Prefs - Advanced - Lin3

fenêtre-options-panneau-avancé-onglet-mise-à-jour-fx10.png Prefs - Advanced - Mac3 Fx 10 Prefs - Advanced - Lin3 Fx 10

fenêtre-options-panneau-avancé-onglet-mise-à-jour-fx11.png Prefs - Advanced - Mac3 Fx 11 Prefs - Advanced - Lin3 Fx 11

fenêtre-options-panneau-avancé-onglet-mise-à-jour-fx12.png Prefs - Advanced - Mac3 Fx 11 Prefs - Advanced - Lin3 Fx 11

fenêtre-options-panneau-avancé-onglet-mise-à-jour-fx20.png Adv Update Mac 20 Adv Update Lin 20

Fenêtre Options - panneau Avancé - onglet Mises à jour Fx22 Adv Update Mac 20 Adv Update Lin 20

Firefox peut vérifier si de nouvelles versions des modules complémentaires installés ou de Firefox lui-même sont disponibles.

  • Rechercher automatiquement des mises à jour pour : Sélectionne les choses pour lesquelles vous souhaitez que Firefox vérifie les mises à jour. Il peut rechercher des mises à jour de l'application Firefox, des modules complémentaires installés (sauf les plugins — utilisez la page de vérification des plugins pour les mettre à jour) et des moteurs de recherche.
  • Quand des mises à jour pour Firefox sont disponibles :
    • demander ce qu'il faut faire : Typiquement, les mises à jour pour Firefox sont installées automatiquement par défaut. Sélectionnez cette optionpréférence pour contrôler manuellement quand et comment sont installées les mises à jour.
    • télécharger et installer automatiquement les mises à jour : Quand cette optionpréférence est sélectionnée, les mises à jour de Firefox sont téléchargées automatiquement et sont installées au prochain redémarrage de Firefox. La case avertir si cela désactive des modules détermine si vous êtes prévenu avant l'installation d'une mise à jour qui nécessiterait de désactiver un module complémentaire incompatible et pour lequel il n'existe pas de version plus récente ou compatible. L'avertissement vous permet de reporter à plus tard l'installation de la mise à jour, mais vous ne bénéficierez alors pas des améliorations qu'elle apporte.
      Si tous les extensions et thèmes sont compatibles ou peuvent être mis à jour pour être compatibles, la mise à jour de Firefox sera installée. Après le redémarrage de Firefox, il vous sera demandé d'installer toutes les mises à jour nécessaires pour les modules complémentaires pour que vous puissiez continuer à les utiliser.
  • Afficher l'historique des mises à jour : Firefox enregistre automatiquement toutes les mises à jour installées. Vous pouvez voir le détail de ces mises à jour en cliquant sur ce bouton.
    Note : Vous devez exécuter Firefox en tant qu'administrateurque root, ou en tant qu'utilisateur qui a initialement installé Firefox, pour installer les mises à jour de Firefox.

Mises à jour de Firefox

  • Installer automatiquement les mises à jour (recommandé pour votre sécurité) : Firefox télécharge et installe automatiquement les mises à jour trouvées.
    • Me prévenir si cela désactive certains de mes modules : Si vous souhaitez être averti des désactivations de certains de vos modules complémentaires induites par les mises à jour, cochez cette case.
  • Vérifier l'existence de mises à jour mais me laisser décider de leur installation : Firefox vous laisse choisir si vous souhaitez télécharger et installer les mises à jour. Si vous refusez, vous pourrez les télécharger plus tard.
  • Ne jamais vérifier les mises à jour (déconseillé, cela représente un risque de sécurité) : Firefox ne vérifiera pas les mises à jour.
    Avertissement : Si vous sélectionnez ce paramètre, vous ne recevrez pas les mises à jour critiques de sécurité qui vous permettent de surfer en toute sécurité, à moins que vous ne fassiez fréquemment une vérification manuelle.
  • Pour voir l'historique des mises à jour qui ont été téléchargées et installées, cliquez sur Afficher l'historique des mises à jour.
Note : Vous devez exécuter Firefox en tant qu'administrateur, ou en tant qu'utilisateur qui a initialement installé Firefox, pour installer les mises à jour de Firefox.
Note : Vous devez exécuter Firefox en tant qu'admin, ou en tant qu'utilisateur qui a initialement installé Firefox, pour installer les mises à jour de Firefox.
Note : Vous devez exécuter Firefox en tant que root, ou en tant qu'utilisateur qui a initialement installé Firefox, pour installer les mises à jour de Firefox.

Mettre à jour automatiquement

Mises à jour de Firefox

  • Installer automatiquement les mises à jour (recommandé pour votre sécurité) : Firefox télécharge et installe automatiquement les mises à jour trouvées.
    • Me prévenir si cela désactive certains de mes modules : Si vous souhaitez être averti des désactivations de certains de vos modules complémentaires induites par les mises à jour, cochez cette case.
  • Vérifier l'existence de mises à jour mais me laisser décider de leur installation : Firefox vous laisse choisir si vous souhaitez télécharger et installer les mises à jour. Si vous refusez, vous pourrez les télécharger plus tard.
  • Ne jamais vérifier les mises à jour (déconseillé, cela représente un risque de sécurité) : Firefox ne vérifiera pas les mises à jour.
    Avertissement : Si vous sélectionnez ce paramètre, vous ne recevrez pas les mises à jour critiques de sécurité qui vous permettent de surfer en toute sécurité, à moins que vous ne fassiez fréquemment une vérification manuelle.
  • Pour voir l'historique des mises à jour qui ont été téléchargées et installées, cliquez sur Afficher l'historique des mises à jour.
Note : Vous devez exécuter Firefox en tant qu'administrateur, ou en tant qu'utilisateur qui a initialement installé Firefox, pour installer les mises à jour de Firefox.
Note : Vous devez exécuter Firefox en tant qu'admin, ou en tant qu'utilisateur qui a initialement installé Firefox, pour installer les mises à jour de Firefox.
Note : Vous devez exécuter Firefox en tant que root, ou en tant qu'utilisateur qui a initialement installé Firefox, pour installer les mises à jour de Firefox.

Mettre à jour automatiquement

  • les moteurs de recherche : Cochez ceci pour que vos moteurs de recherche soient mis à jour automatiquement.

Mises à jour de Firefox

  • Installer automatiquement les mises à jour (recommandé pour votre sécurité) : Firefox télécharge et installe automatiquement les mises à jour trouvées.
    • Me prévenir si cela désactive certains de mes modules : Si vous souhaitez être averti des désactivations de certains de vos modules complémentaires induites par les mises à jour, cochez cette case.
  • Vérifier l'existence de mises à jour mais me laisser décider de leur installation : Firefox vous laisse choisir si vous souhaitez télécharger et installer les mises à jour. Si vous refusez, vous pourrez les télécharger plus tard.
  • Ne jamais vérifier les mises à jour (déconseillé, cela représente un risque de sécurité) : Firefox ne vérifiera pas les mises à jour.
    Avertissement : Si vous sélectionnez ce paramètre, vous ne recevrez pas les mises à jour critiques de sécurité qui vous permettent de surfer en toute sécurité, à moins que vous ne fassiez fréquemment une vérification manuelle.
  • Pour voir l'historique des mises à jour qui ont été téléchargées et installées, cliquez sur Afficher l'historique des mises à jour.
  • Utiliser un service en arrière-plan pour installer les mises à jour : Firefox utilisera Mozilla Maintenance Service lors de l'installation des mises à jour. Ceci supprimera le besoin d'autoriser Firefox à effectuer des changements à votre ordinateur via la boîte de dialogue du contrôle de compte utilisateur dans Windows 7 et Vista.
Note : Vous devez exécuter Firefox en tant qu'administrateur, ou en tant qu'utilisateur qui a initialement installé Firefox, pour installer les mises à jour de Firefox.

Mettre à jour automatiquement

  • les moteurs de recherche : Cochez ceci pour que vos moteurs de recherche soient mis à jour automatiquement.

Mises à jour de Firefox

  • Installer automatiquement les mises à jour (recommandé pour votre sécurité) : Firefox télécharge et installe automatiquement les mises à jour trouvées.
    • Me prévenir si cela désactive certains de mes modules : Si vous souhaitez être averti des désactivations de certains de vos modules complémentaires induites par les mises à jour, cochez cette case.
  • Vérifier l'existence de mises à jour mais me laisser décider de leur installation : Firefox vous laisse choisir si vous souhaitez télécharger et installer les mises à jour. Si vous refusez, vous pourrez les télécharger plus tard.
  • Ne jamais vérifier les mises à jour (déconseillé, cela représente un risque de sécurité) : Firefox ne vérifiera pas les mises à jour.
    Avertissement : Si vous sélectionnez ce paramètre, vous ne recevrez pas les mises à jour critiques de sécurité qui vous permettent de surfer en toute sécurité, à moins que vous ne fassiez fréquemment une vérification manuelle.
  • Pour voir l'historique des mises à jour qui ont été téléchargées et installées, cliquez sur Afficher l'historique des mises à jour.
Note : Vous devez exécuter Firefox en tant qu'admin, ou en tant qu'utilisateur qui a initialement installé Firefox, pour installer les mises à jour de Firefox.
Note : Vous devez exécuter Firefox en tant que root, ou en tant qu'utilisateur qui a initialement installé Firefox, pour installer les mises à jour de Firefox.

Mettre à jour automatiquement

  • les moteurs de recherche : Cochez ceci pour que vos moteurs de recherche soient mis à jour automatiquement.

Onglet Chiffrement

fenêtre-options-panneau-avancé-onglet-chiffrement.png Prefs - Advanced - Mac4 Prefs - Advanced - Lin4

fenêtre-options-panneau-avancé-onglet-chiffrement-fx20.png Adv Encryption Mac 20 Adv Encryption Lin 20

Fenêtre Options - panneau Avancé - onglet Chiffrement Fx22 Adv Encryption Mac 20 Adv Encryption Lin 20

Protocoles

  • Utiliser SSL 3.0 : Spécifie si vous souhaitez activer la transmission d'informations sécurisées en utilisant le protocole SSL3, un protocole standard pour les communications sécurisées avec les sites web. Désactiver ce protocole vous empêchera de naviguer sur certains sites sécurisés.
  • Utiliser TLS 1.0 : Spécifie si vous souhaitez activer la transmission d'informations sécurisées en utilisant le protocole TLS, un standard de sécurité ouvert similaire à SSL3. Désactiver ce protocole vous empêchera de naviguer sur certains sites sécurisés.

Certificats

Les certificats permettent d'assurer le chiffrage et le déchiffrage des données transmises aux sites web.

  • Lorsqu'un serveur demande mon certificat personnel : Certains serveurs vous demandent de vous identifier avec un certificat personnel. Pour cela, ils demandent à Firefox de le générer pour vous. Quand vous visiterez le site à l'avenir, Firefox vous demandera quel certificat utiliser. Si vous souhaitez que Firefox choisisse automatiquement un certificat pour vous, sélectionnez l'optionla préférence en sélectionner un automatiquement.
    Note : Un certificat personnel peut contenir des informations permettant de vous identifier, telles que le nom ou l'adresse. Cela peut donc nuire à votre vie privée si vous sélectionnez l'optionla préférence en sélectionner un automatiquement. Dans ce cas, vous ne serez pas averti lorsqu'un site web demande votre certificat personnel et vous pourrez perdre le moyen de contrôler l'accès à vos informations personnelles.
  • Afficher les certificats : Cliquez sur ce bouton pour voir les certificats conservés, en importer de nouveaux et sauvegarder ou effacer de vieux certificats dans Firefox.
  • Listes de révocation : Firefox peut utiliser des listes de révocations de certificats (également appelées LCR) pour s'assurer que vos certificats ne sont pas invalides. Cliquez sur le bouton Listes de révocation pour gérer les LCR installées sur votre ordinateur.
  • Validation : Firefox peut demander à un serveur OCSP (protocole d'état de certificats en ligne) de confirmer qu'un certificat est encore valide. Par défaut, Firefox valide un certificat si le certificat fournit un serveur OCSP. Vous pouvez aussi choisir un serveur OCSP pour valider tous vos certificats. Cliquez sur le bouton Validation pour gérer ces optionspréférences. Il est fort probable que vous n'ayez à changer ce paramètre que si votre environnement Internet le nécessite.
  • Périphériques de sécurité : Des périphériques de sécurité peuvent chiffrer ou déchiffrer des connexions et conserver des certificats et des mots de passe. Si vous avez besoin d'utiliser un périphérique autre que celui de Firefox ou que vous avez besoin de changer votre mot de passe principal, cliquez sur le bouton Périphériques de sécurité.


Le modèle « backtoOptionsPreferences » n'existe pas ou n'a pas été approuvé.



Partager cet article : http://mzl.la/KQZXSU

Cet article vous a-t-il été utile ? Veuillez patienter…

Ces formidables personnes ont aidé à écrire cet article : Goofy_BZ, scoobidiver, Mozinet, irahal. Vous pouvez également aider - découvrez comment.