Envoyer les rapports de performance à Mozilla pour aider à améliorer Firefox

Les ingénieurs de Mozilla ont besoin de pouvoir mesurer comment Firefox se comporte dans le monde réel. La fonctionnalité de télémétrie fournit cette capacité en nous envoyant des informations de performance et d'utilisation. Lorsque vous utilisez Firefox, la télémétrie mesure et collecte des informations non-personnelles, telles que la consommation mémoire, la réactivité et l'utilisation des fonctionnalités. Elle envoie ensuite quotidiennement à Mozilla ces informations, qui nous servent par la suite à améliorer Firefox.

La télémétrie est une fonctionnalité par adhésion. Ceci signifie que vous avez besoin de dire spécifiquement à Firefox de collecter ces informations et de nous les envoyer. Pour en savoir plus sur le type d'informations qui sont collectées et comment elles sont utilisées, consultez notre politique de confidentialité sur la télémétrie (en).

Activer ou désactiver l'envoi des rapports de performance

Quand vous installez et mettez à jour Firefox, le message suivant pour vous permettre d'activer la fonctionnalité de télémétrie peut apparaître :

« Aiderez-vous à améliorer Mozilla Firefox en envoyant des données concernant les performances, le matériel, l'utilisation et les personnalisations à Mozilla ? »

invite-télémétrie.png

Vous pouvez aussi l'activer ou le désactiver à tout moment avec cette procédure :

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, puis sélectionnez OptionsEn haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez OptionsSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Préférences…En haut de la fenêtre de Firefox, cliquez sur le menu Édition, puis sélectionnez Préférences

    Cliquez sur le bouton menu New Fx Menu et sélectionnez OptionsPréférences

  2. Sélectionnez le panneau Avancé.
  3. Sélectionnez l'onglet Général.
  4. Cochez ou décochez la case à côté de Envoyer les rapports de performance.
    envoyer-rapports-performance.png Telemetry - lin
  5. Cliquez sur OK pour fermer la fenêtre « Options »Cliquez sur Fermer pour fermer la fenêtre « Préférences »Fermez la fenêtre « Préférences »

Vous pouvez l'activer ou le désactiver à tout moment avec cette procédure :

  1. En haut de la fenêtre de Firefox, cliquez sur le bouton Firefox, puis sélectionnez OptionsEn haut de la fenêtre de Firefox, cliquez sur le menu Outils, puis sélectionnez OptionsSur la barre de menus, cliquez sur le menu Firefox, puis sélectionnez Préférences…En haut de la fenêtre de Firefox, cliquez sur le menu Édition, puis sélectionnez Préférences

    Cliquez sur le bouton menu New Fx Menu et sélectionnez OptionsPréférences

  2. Sélectionnez le panneau Avancé.
  3. Sélectionnez l'onglet DonnéesDonnées collectées.
  4. Cochez ou décochez la case à côté de Activer la télémétrie.
    Activer télémétrie Fx23
  5. Cliquez sur OK pour fermer la fenêtre « Options »Cliquez sur Fermer pour fermer la fenêtre « Préférences »Fermez la fenêtre « Préférences »



Partager cet article : http://mzl.la/10wmy9X

Cet article vous a-t-il été utile ? Veuillez patienter…

Ces formidables personnes ont aidé à écrire cet article : scoobidiver. Vous pouvez également aider - découvrez comment.