Etsi tuesta

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google music does not play, tracks keep reloading.

  • 6 vastausta
  • 1 henkilöllä on sama ongelma
  • 32 näyttöä
  • Viimeisin kirjoittaja Shadow110

more options

I am trying to play google music using: https://play.google.com/music/listen#/home

Everything loads up fine, however the tracks keep reloading or rewinding if you will and never play. The same works with chrome perfectly fine.

The only addon I have is adblock plus which is disabled for that site. I also tried enabling third part cookies and disabled tracking protection to see if that would help and that did not work either.

Any help would be greatly appreciated. Thanks. AM

Console output:

CSI/tbsd_ cb=gapi.loaded_0:338:127 CSI/_tbnd cb=gapi.loaded_0:338:127 Could not find style data in module named iron-flex listen.js:369:460 Will-change memory consumption is too high. Budget limit is the document surface area multiplied by 3 (886820 px). Occurrences of will-change over the budget will be ignored. listen Content Security Policy: Ignoring ‘x-frame-options’ because of ‘frame-ancestors’ directive. Content Security Policy: Ignoring “'unsafe-inline'” within script-src: ‘strict-dynamic’ specified Content Security Policy: Ignoring “https:” within script-src: ‘strict-dynamic’ specified Content Security Policy: Ignoring “http:” within script-src: ‘strict-dynamic’ s

I am trying to play google music using: https://play.google.com/music/listen#/home Everything loads up fine, however the tracks keep reloading or rewinding if you will and never play. The same works with chrome perfectly fine. The only addon I have is adblock plus which is disabled for that site. I also tried enabling third part cookies and disabled tracking protection to see if that would help and that did not work either. Any help would be greatly appreciated. Thanks. AM Console output: CSI/tbsd_ cb=gapi.loaded_0:338:127 CSI/_tbnd cb=gapi.loaded_0:338:127 Could not find style data in module named iron-flex listen.js:369:460 Will-change memory consumption is too high. Budget limit is the document surface area multiplied by 3 (886820 px). Occurrences of will-change over the budget will be ignored. listen Content Security Policy: Ignoring ‘x-frame-options’ because of ‘frame-ancestors’ directive. Content Security Policy: Ignoring “'unsafe-inline'” within script-src: ‘strict-dynamic’ specified Content Security Policy: Ignoring “https:” within script-src: ‘strict-dynamic’ specified Content Security Policy: Ignoring “http:” within script-src: ‘strict-dynamic’ s

Kaikki vastaukset (6)

more options

Please Refresh but do this 1st:

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

more options

I restarted in safe mode and still the same problem. Refreshed with and without safe mode and still the same problem.

I only recently came back to FF with Quantum so my profile is only about a month old. Youtube, soundcloud and other sites work fine.

Spotify (with and without adblock) does not work with some sort of CSP error but am not sure if its related to the audio blob or something else.

I only have one extension which is adblock, nothing else and it's disabled for both google music and spotify.

Both work in chrome with the same extension enabled. Hence the conclusion that there is something in FF default settings. In both cases there are CSP warnings as posted in the console output above.

Thanks.

more options

PS all CSP settings are untouched in FF settings.

more options
more options

Unfortunately that only fixes the looks and feel as far as I can tell. The fundamental problem of audio playback is not fixed.

Thanks. AM

more options