Showing questions tagged: Show all questions

WebGL creation failed after reinstalling lbgl1* libegl*

I am using the apt version of firefox v125.0.2 (64-bit). I do not have a dedicated GPU - I use my intel core's internal gpu only Intel Corporation HD Graphics 620 (rev 02… (read more)

I am using the apt version of firefox v125.0.2 (64-bit). I do not have a dedicated GPU - I use my intel core's internal gpu only Intel Corporation HD Graphics 620 (rev 02).

I used to play this game named narrow.one, which before I reinstalled the mentioned libraries, was working fine except for crashing a few times. I thought these libraries were causing some issue, so I tried reinstalling them.

I reinstalled the libraries using: `sudo apt install --reinstall --fix-missing libgl1* libegl*`

After installation, I start getting that error. So, I tried reinstalling firefox (using the same command), and then restarting the laptop - but of no use. Chrome seems to be running WebGL, including the game.

In firefox, on the https://get.webgl.org/ page, I see Hmm. While your browser seems to support WebGL, it is disabled or unavailable. If possible, please ensure that you are running the latest drivers for your video card.

After that, I also tried reinstalling `libopengl0` and `libglu1-mesa` and `intel-microcode`, but of no use. Running although, `sudo intel_gpu_top` and then chrome, it seems that the GPU is in use by chrome as well.

I then go to about:support. It shows me the images I have attached. Reading the logs, there several `blocklisted` values in `Decision Log` section. I suspect that's the cause of this issue, but then I don't know how can I un-blocklist the blocklisted things, and even after that, why does Chrome runs webgl if these are blocklisted?

Running `glxinfo -B`, I get the following: `name of display: :0 display: :0 screen: 0 direct rendering: Yes Extended renderer info (GLX_MESA_query_renderer):

   Vendor: Intel (0x8086)
   Device: Mesa Intel(R) HD Graphics 620 (KBL GT2) (0x5916)
   Version: 23.2.1
   Accelerated: yes
   Video memory: 7697MB
   Unified memory: yes
   Preferred profile: core (0x1)
   Max core profile version: 4.6
   Max compat profile version: 4.6
   Max GLES1 profile version: 1.1
   Max GLES[23] profile version: 3.2

OpenGL vendor string: Intel OpenGL renderer string: Mesa Intel(R) HD Graphics 620 (KBL GT2) OpenGL core profile version string: 4.6 (Core Profile) Mesa 23.2.1-1ubuntu3.1 OpenGL core profile shading language version string: 4.60 OpenGL core profile context flags: (none) OpenGL core profile profile mask: core profile

OpenGL version string: 4.6 (Compatibility Profile) Mesa 23.2.1-1ubuntu3.1 OpenGL shading language version string: 4.60 OpenGL context flags: (none) OpenGL profile mask: compatibility profile

OpenGL ES profile version string: OpenGL ES 3.2 Mesa 23.2.1-1ubuntu3.1 OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20`

I do not know much about OpenGL, but reading the above stuff, I suppose my GPU is in use and also has a compatible driver (although I am not sure).

Also, running `glxdemo`, `glxheads`, and `glxgears` seems to be rendering stuff.

Should I reinstall firefox after purging it first? Please help.

Thanks!

Asked by Lakshay Rohila 5 ساعت قبل

Last reply by zeroknight 42 دقیقه قبل

Since the last two updates, Firefox enhanced tracking is out of control

FF loads so slowly and blocks so many sites that I had to disable enhanced tracking to get to mozilla.org. It can take up to 30 seconds for a site to load if I don't dis… (read more)

FF loads so slowly and blocks so many sites that I had to disable enhanced tracking to get to mozilla.org. It can take up to 30 seconds for a site to load if I don't disable enhanced tracking, and even then, some won't load and will time out. I have 7 pinned items that load when FF opens, and it can take up to 5 minutes for all of those to load. Even on some sites where I have enhanced tracking turned off, I have to close the initial block page to get the site to load. Sometimes I have to stop the download and refresh to get the page to load. It is blocking sites that I've used for years with no problems.

What I have done: Troubleshoot mode - loaded a bit faster, but still had problems with some bookmarked pages I've used for years with no problems. It seems to hate all Google Pages, especially Google News Turned off Deceptive Content and Dangerous Software protection Turned off HTTPS only mode Turned off Block Popup Windows

Asked by D A 4 ساعت قبل

Last reply by D A 57 دقیقه قبل

latest Firefox (125) locks up when typing to address bar in new tab while VPN is active

Since the update to version 125 Firefox on Windows 11 (all updates installed), when I open a new tab and start typing to the address bar WHILE the VPN to the office is ac… (read more)

Since the update to version 125 Firefox on Windows 11 (all updates installed), when I open a new tab and start typing to the address bar WHILE the VPN to the office is active, Firefox locks up and can not be used anymore.

In taskmanager, there is no spike in memory or cpu usage visible. All I can do at this point is to kill Firefox via taskmanager.

I can enter anything in the address bar of an already open tab with an other website open, I can open new tab from the bookmarks, but I can not open a new tab and start typing in the address bar while the VPN is active.

Once I disable the VPN to the office, everything goes back to normal.

I never had this issue on a previous version of Firefox.

Any ideas whats causing this?

Asked by maniac 8 ساعت قبل

Last reply by maniac 1 ساعت قبل

Problems with the Firefox browser

Dear Sir or Madam, I have been having problems with Firefox on my Desktop-PC for about a week now: I am almost always shown another tab with an error message (an new tab… (read more)

Dear Sir or Madam,

I have been having problems with Firefox on my Desktop-PC for about a week now: I am almost always shown another tab with an error message (an new tab with allways the same content) in addition to the website that is regularly called up and also works:

Tab-Headline: Seiten-Ladefehler Fehler: Verbindung fehlgeschlagen

Beim Verbinden mit 0.0.0.1 trat ein Fehler auf.


   Die Website könnte vorübergehend nicht erreichbar sein, versuchen Sie es bitte später nochmals.
   Wenn Sie auch keine andere Website aufrufen können, überprüfen Sie bitte die Netzwerk-/Internetverbindung.
   Wenn Ihr Computer oder Netzwerk von einer Firewall oder einem Proxy geschützt wird, stellen Sie bitte sicher, dass Firefox auf das Internet zugreifen darf.


It doesn't matter which regular website I call up - it also happens when I call up the Mozilla Firefox page.

It is as if my website call is executed twice: once normally and everything is displayed correctly. And once as an extra tab with an alleged page loading error where the connection has failed.

How can I prevent these additional tabs with the error message from constantly popping up and being displayed? I have not made any other settings and Firefox has always worked perfectly so far. It doesn't happen with Google Chrome, for example - so it's not my PC.

Can you help me?

Kind regards Daniela Bohle

Asked by Dan Bo 2 ساعت قبل

Last reply by TyDraniu 2 ساعت قبل

FireFox - User does not have privileges to save a file.

I have two end users that are having a different issues but they are of similar nature. First user can not upload anything to Microsoft Share point. She gets a message th… (read more)

I have two end users that are having a different issues but they are of similar nature. First user can not upload anything to Microsoft Share point. She gets a message that says she does not have proper permissions to upload. She does not have the same issue on Chrome or Edge. The second user is trying to download and or save a file from a couple of different websites but regardless on where she tries to save it on her computer it says she does not have proper permissions to save to "x" file location. She also does not have this issue when she is on Chrome or Edge.

For both users I have tried clearing cache and cookies, Rebooting their computers, uninstalling and reinstalling Firefox, deleting registry keys/user data from the computer itself. I have had no luck with resolving this issue and I can not find anything online that remotely resembles this issue.

Thank you and please advise

Asked by amassey1 2 ساعت قبل

Pages won't load after update

After the latest update to 125.0.2 (64-bit) the browser works fine for a few minutes and then pages won't load. It starts working again after a restart [ for a few min… (read more)

After the latest update to 125.0.2 (64-bit) the browser works fine for a few minutes and then pages won't load. It starts working again after a restart [ for a few minutes]. I have cleared the cache & data. Chrome works ok.

Asked by markp13a 3 ساعت قبل

Connection failed ("Seiten-Ladefehler")

Hello everyone, since my last update (125.0.2 (64-bit)), an additional website always opens when I open a website in Firefox. This is called "Page load error" in the tab… (read more)

Hello everyone,

since my last update (125.0.2 (64-bit)), an additional website always opens when I open a website in Firefox. This is called "Page load error" in the tab; the content of the page is as follows:

Error: Connection failed

An error occurred while connecting to 0.0.0.1.

   The website may be temporarily unavailable, please try again later.
   If you are also unable to access another website, please check the network/Internet connection.
   If your computer or network is protected by a firewall or proxy, please make sure that Firefox is allowed to access the Internet.

How can I prevent this additional page from opening?

Thank you in advance for your help!

Greetings from Maria

Asked by maria.kageneck 5 ساعت قبل

Repetitive update request

I keep getting this message that pops up in a private window to restart to keep using firefox. Everytime I click restart Firefox, it closes my tabs and opens them again. … (read more)

I keep getting this message that pops up in a private window to restart to keep using firefox. Everytime I click restart Firefox, it closes my tabs and opens them again. However, 5 minutes later the window pops up again. Even after repeated attempts of updating, even doing a full restart on the computer, Firefox continues to send this window to me. The private window in the bar says about:restartrequired.

I've tried uninstalling Firefox with a fresh install as well as doing a Refresh of Firefox. Neither seem to solve this problem.

Asked by rxs621 1 هفته قبل

Last reply by NoahSUMO 6 ساعت قبل

YouTube Advanced Bitrate Not Playing in Firefox

Firefox is not permitting videos from YouTube that other browsers easily play. This needs to be fixed. YouTube offers their Premium subscribers videos which can be played… (read more)

Firefox is not permitting videos from YouTube that other browsers easily play. This needs to be fixed. YouTube offers their Premium subscribers videos which can be played at a higher bitrate, which means even 1080p can play at a higher quality. When setting quality on a video, in addition to the 1080p, you can choose "1080p Advanced bitrate" as an option. Firefox has trouble playing these files, whereas Safari and other browsers don't have a problem with YouTube. Please fix this.

Asked by Larry Silverman 16 ساعت قبل

Last reply by zeroknight 7 ساعت قبل

firefox does not respond to mouse clicks after update on MacOS

After Firefox updates itself, the restarted browser session is unresponsive to mouse clicks - can't follow links, can't respond to UI dialog boxes, the browser is unusabl… (read more)

After Firefox updates itself, the restarted browser session is unresponsive to mouse clicks - can't follow links, can't respond to UI dialog boxes, the browser is unusable for practical purposes. It's fixed after another manual restart. This unfortunately breaks all the streamlining Firefox has done to restore the session after an update, because none of that stuff works the same after a manual quit and restart. This is happening on MacOS, and it happens across multiple computers.

Asked by uqrcobgezp 8 ساعت قبل

Secure connection failed - SEC_ERROR_LIBRARY_FAILURE

I'm running Firefox 102.4.0 ESR (32 bit) on a Win-7 (32 bit) PC. It works fine. I visit a LOT of websites, it works fine. Until just now. I'm trying to bring up namec… (read more)

I'm running Firefox 102.4.0 ESR (32 bit) on a Win-7 (32 bit) PC.

It works fine. I visit a LOT of websites, it works fine.

Until just now. I'm trying to bring up namecheap.com (a domain registrar) and I'm getting this message:

Secure Connection Failed An error occurred during a connection to www.namecheap.com. security library failure. Error code: SEC_ERROR_LIBRARY_FAILURE

I'm not given any option to alter any FF settings or to otherwise create an exception to "trust" this site to be able to access it.

I've read where changing security.pki.crlite_mode (currently 3) to something else (like 0) and I've tried that, and unless I have to close and restart FF for that to take effect (which I have not done) then that setting doesn't fix the issue.

What exactly is going on here? Why is only THAT SITE giving me problems?

Asked by junk26 16 ساعت قبل

Firefox hangs when adding or removing monitors

This is a problem I've had for a while and thought it would be eventually fixed, but no luck so far. TL;DR - Almost every time I add or remove monitors my Firefox hangs.… (read more)

This is a problem I've had for a while and thought it would be eventually fixed, but no luck so far.

TL;DR - Almost every time I add or remove monitors my Firefox hangs.

More context: I use a PC laptop and constantly switch from using just the laptop screen to using just a set of two monitors, with the laptop closed. What I do is, I lock my machine, with Firefox open on the laptop screen, connect the monitors, close the laptop lid, and unlock the machine. That causes Firefox to hang and I'm forced to kill it and open it back again. It usually reopens all tabs without a problem but the issue is pretty annoying.

My current version is 125.0.2 and I'm sure the problem dates from several versions

Asked by Victor 17 ساعت قبل

XULRunner not allowing me to make a new profile

Every few hours, maybe 4 times a day, XULRunner appears and tabs me out of everything. It says "This profile was last used with a newer version of this application. Pleas… (read more)

Every few hours, maybe 4 times a day, XULRunner appears and tabs me out of everything. It says "This profile was last used with a newer version of this application. Please create a new profile."

There isn't a 'create new profile' button. I already made a new profile as well, but it did not fix the problem.

I recently changed to the newest ESR, 115.10.0esr, to fix streaming issues.

Asked by cwweynand 1 روز قبل

Last reply by jscher2000 - Support Volunteer 19 ساعت قبل

Cursor speed is insanely slow only in Firefox

Out of nowhere, my cursor speed in Firefox has slowed to a truly unusable crawl. I refreshed a page and it was suddenly inching along at worse than a snail's pace. I'm us… (read more)

Out of nowhere, my cursor speed in Firefox has slowed to a truly unusable crawl. I refreshed a page and it was suddenly inching along at worse than a snail's pace. I'm using a USB trackball mouse. This is only affecting Firefox; no other applications have this issue. Using Windows 10.

Here's what I've tried so far:

  • Restart Firefox
  • Started Firefox in Safe Mode
  • Restart computer
  • Create a new profile in Firefox
  • Check my mouse's firmware
  • Try a different mouse

There was another question about this years ago, but the accepted answer about accidentally enabling a Windows accessibility feature doesn't say which feature it is or how to disable it (if that's indeed the case). The link also seems to redirect to a generic accessibility page.

Asked by Greyson Niedbalski 20 ساعت قبل

TLS Errors When Launching Webinars

In recent attempts to join a few webinars I am now getting more and more "TLS Errors." I have noticed that many of the solutions to this problem involve actions that do n… (read more)

In recent attempts to join a few webinars I am now getting more and more "TLS Errors." I have noticed that many of the solutions to this problem involve actions that do not solve the problem but create larger issues. Do you have a solution that works safely? I am forced to use Windows 7 unfortunately due to work systems and a long story. I think this is my primary problem but I have to keep using it until the bitter end with this PC.

I appreciate your kind help. Thanks, Clay

Asked by claytudor 1 روز قبل

Last reply by cor-el 21 ساعت قبل

  • حل شده

Fiefox RAM usage increases on its own

The RAM usage increases, from 1GB to 40GB+ within a matter of minutes of starting Firefox. I have not added any extensions in months. I turned of several with no improv… (read more)

The RAM usage increases, from 1GB to 40GB+ within a matter of minutes of starting Firefox. I have not added any extensions in months. I turned of several with no improvement. I have 6 tabs opened. Firefox has crashed several times the past couple fo months. I have been away on travel for 2 weeks, and today the problem is much worse.

Firefox (37916) 51GB, Extensions (34308) 370MB, GPU (33072) 298MB , and everything else < 100 MB.

I really love Firefox - use across my 4 devices. Only on my desktop am I seeing this. Laptop, iPad, and Android all work fine. Running Win 11

Asked by Mike 5 روز قبل

Answered by Mike 23 ساعت قبل

Serious Problem: Firefox Only Opens In "Safe Mode"???

Greetings everyone, I've had this problem for a while and I don't know what to do. I had a problem where Firefox kept crashing before it had finished loading up all of… (read more)

Greetings everyone,

I've had this problem for a while and I don't know what to do.

I had a problem where Firefox kept crashing before it had finished loading up all of my former tabs and windows and so I was given the option of opening Firefox in "Safe mode" which I did, but now Firefox only starts in "Safe mode"...

I'm running the most up to date version of Firefox.

Thank you for any help!

Asked by Helpless_Quest 3 هفته قبل

Last reply by Helpless_Quest 1 روز قبل

Firefox Buttons dont work - Linux

When I run firefox on WSL2, buttons dont work on any pop up windows. Foe example when installing a firefox extention - it will download and pop up a small window at the t… (read more)

When I run firefox on WSL2, buttons dont work on any pop up windows. Foe example when installing a firefox extention - it will download and pop up a small window at the top right to add the extentionto firefox. The buttons dont work. Another example is when opening up the firefox menu bar (hamburger bar) - it will pup up a small window to allow to open up settings, go to add ons, open bookmarks or history. The buttons dont work. Last example is the pop up window for this Ash your question page for firefox support - When clicking "Which topic best described your question - it will pop up a small window to select what type of question Im gonna ask. The buttons dont work.

I dont know how to fix this. I restarted, deleted my firefox profile, started of safe mode, nothing worked. How do I solve this issue?

Asked by Ian Teves 1 روز قبل