Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Can't hibernate with Firefox (21.0) running. WinXP OS.

  • 4 پاسخ
  • 1 has this problem
  • 43 views
  • آخرین پاسخ توسّط SolitaireToo

more options

OS: WinXP Firefox version: 21.0

My computer won't go into hibernation while Firefox is running. It will hibernate with any other programs running except for Firefox. When Firefox is running, and I try to hibernate, my computer will look like it's starting to hibernate, but then come back on after a few seconds. Only after I shut down Firefox will the computer successfully hibernate.

OS: WinXP Firefox version: 21.0 My computer won't go into hibernation while Firefox is running. It will hibernate with any other programs running except for Firefox. When Firefox is running, and I try to hibernate, my computer will look like it's starting to hibernate, but then come back on after a few seconds. Only after I shut down Firefox will the computer successfully hibernate.

Chosen solution

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When Firefox is in Safe Mode, please try hibernating your Windows XP computer.

Please report back with the results soon.


Are you using Windows XP service pack 3?

Read this answer in context 👍 1

All Replies (4)

more options

I am not able to test whether its a problem for many as i don't have windows XP, think you may have to wait for a little time.

more options

Chosen Solution

Try Firefox Safe Mode to see if the problem goes away. Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • On Windows you can open Firefox 4.0+ in Safe Mode by holding the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac you can open Firefox 4.0+ in Safe Mode by holding the option key while starting Firefox.
  • On Linux you can open Firefox 4.0+ in Safe Mode by quitting Firefox and then going to your Terminal and running: firefox -safe-mode (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
  • Or open the Help menu and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

FirefoxSafeMode

Once you get the pop-up, just select "'Start in Safe Mode" Safe Mode Fx 15 - Win

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one. Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When Firefox is in Safe Mode, please try hibernating your Windows XP computer.

Please report back with the results soon.


Are you using Windows XP service pack 3?

more options

If the above doesn't work, please try updating Firefox to the most recent version.

more options

Thanks, ComputerWhiz.

The problem turned out to be the add-on called "Download YouTube Videos as MP4 1.7.9". When I disabled that add-on, the computer hibernated OK.

Thanks again.

SolitaraireToo