Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Current upgrade version is broken - how can I revert to prior version?

  • 3 پاسخ
  • 0 have this problem
  • 32 views
  • آخرین پاسخ توسّط Robert Trapasso

more options

Just now upgraded to Firefox 124.0.2 on Windows 10 - I am not sure what the problem is, but every website (excite Mozilla) is now labelled as "unsafe" by Malwarebytes, and I can no longer log into Gmail using Firefox (other browsers work fine.) How can I revert to a prior version? I could reinstall from a prior version using a old download, but then I lose all my bookmarks, etc.

Just now upgraded to Firefox 124.0.2 on Windows 10 - I am not sure what the problem is, but every website (excite Mozilla) is now labelled as "unsafe" by Malwarebytes, and I can no longer log into Gmail using Firefox (other browsers work fine.) How can I revert to a prior version? I could reinstall from a prior version using a old download, but then I lose all my bookmarks, etc.

Chosen solution

You can check the connection settings and check for possible issues with a Proxy or VPN service.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a Proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See also:

You can do a malware scan, just to be sure.

Read this answer in context 👍 0

All Replies (3)

more options

Try changing DNS over HTTPS (DoH) to "Off" or "Max Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

Does it still happen in Troubleshoot Mode?

Helpful?

more options

Chosen Solution

You can check the connection settings and check for possible issues with a Proxy or VPN service.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a Proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See also:

You can do a malware scan, just to be sure.

Helpful?

more options

Actually, the problem resolved itself for reasons unknown... I had rebooted multiple times, resetting Malwarebytes, etc. It somehow fixed itself when I logged into the only website that worked (Mozilla). Not sure why.

Helpful?

یک سؤال بپرسید

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.