Showing questions tagged: Kuva kõik küsimused
  • Lahendatud

Unable to paste screenshot into Google Translate

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message: Unable to paste from clipboard right now. Try copying… (read more)

When I try to screenshot (Windows+Shift+S) and paste the screenshot into Google Translate, I get the error message:

Unable to paste from clipboard right now. Try copying the image again.

This functionality works in every other browser I've tried (Chrome, Edge, Brave, Opera GX), so it's not a Google problem, I don't think.

Asked by Patrick R. 1 päev tagasi

Answered by zeroknight 1 päev tagasi

  • Lahendatud

Disable "Open Firefox every time you restart your computer" opt-in prompt

Starting with Firefox version 120, you can set Firefox to automatically launch whenever you start or restart your Windows computer. https://support.mozilla.org/en-US/kb/o… (read more)

Starting with Firefox version 120, you can set Firefox to automatically launch whenever you start or restart your Windows computer. https://support.mozilla.org/en-US/kb/open-firefox-automatically-when-you-start-computer

The browser shows opt-in prompt for the user to easily setup this behavior. However, I do not want to do this.

When I click "No thanks", the prompt goes away, but couple days later, it returns. I guess that an update resets the prompt status.

Is there a way to permanently disable this opt-in prompt without allowing Firefox to start automatically with the computer?

Asked by Raaraa 1 päev tagasi

Answered by zeroknight 1 päev tagasi

  • Lahendatud

Suddenly cant delete emails in outlook.live.com

Starting this morning I suddenly cant delete or mark emails as read in Outlook.live.com. Even if I open an email, and it appears as read after that, if I refresh or leave… (read more)

Starting this morning I suddenly cant delete or mark emails as read in Outlook.live.com. Even if I open an email, and it appears as read after that, if I refresh or leave the page and come back, its marked as read again.

I tried dropping all add-ons (a kill switch to drop all add-ons and re-activate them is still a feature I feel Firefox needs, I have to click every single one of them every time) to no avail.

I was in the process of writing this question on the Microsoft forums (which is usually like whizzing in the wind) when I thought to try a different browser. I had zero issues and Outlook.live.com worked perfectly normal on Microsoft Edge.

This HAS to be a bug in a recent update in Firefox

Asked by Adrenoreceptor 1 kuu tagasi

Answered by Adrenoreceptor 4 nädalat tagasi

  • Lahendatud

Twitter's Login page doesn't load in Firefox

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefo… (read more)

Twitter's login page won't load when I try to open it in Firefox. https://twitter.com/ https://twitter.com/ loads just fine, account pages like https://twitter.com/firefox load just fine, and individual tweets individual tweets load just fine. But when I click the login button on any working page, or go directly to the login page at https://twitter.com/i/flow/login, all I get is a white rectangle in the middle of the screen that flashes a loading-spinner for a few frames every two seconds but never actually loads any page content.

I can log in just fine in Chrome, so the problem is specific to Firefox. The problem started at least a week ago, but I don't log in on my desktop regularly enough to know exactly when the problem started.

I turned my Browser Privacy setting to "Standard" and cleared all site data from Twitter, with no effect. I use uBlock Origin, but the problem persists when I disable it. The problem also occurs in Private windows.

Asked by Z Lawton 1 päev tagasi

Answered by cor-el 1 päev tagasi

  • Lahendatud

Email images not displaying on Mozilla

Hi there. I use mailjet for sending email newsletters and campaigns. The images that i was uploading into the mailjet templates where displaying fine both on mailjet and … (read more)

Hi there. I use mailjet for sending email newsletters and campaigns. The images that i was uploading into the mailjet templates where displaying fine both on mailjet and when sent to mozilla firefox users.

The problem is that for 10 days now; when i upload images in mailjet and sending newsletters; the images are not displaying in mozilla. In contrast, when i use chrome everything displays fine, both mailjet and email accounts.

I had a long chat history with mailjet support and they requested to follow these instructions to fix this issue first: https://documentation.mailjet.com/hc/en-us/articles/360058211453-Why-are-my-images-not-displayed-missing-in-the-Email-Editor I did this but i had no success so they requested me to use chrome instead of mozilla. But that is not the solution of the problem because this must address all different browser users.

Can you please help me on this?

Thank you,

Asked by St P 4 päeva tagasi

Answered by zeroknight 1 päev tagasi

  • Lahendatud

Sudden lack of access to university gmail account

Hi folks, So my university uses gmail and accesses with Duo Mobile. I usually use Firefox on a Win11 PC, no problem. This morning for some reason firefox will not let m… (read more)

Hi folks, So my university uses gmail and accesses with Duo Mobile. I usually use Firefox on a Win11 PC, no problem. This morning for some reason firefox will not let me even begin the login process. Chrome works fine. I have disabled four extensions (DuckDuckGoprivacy, Unpaywall, YoutubeNonstop, Boomerang) and restarted, no change.

Screenshot shows errormessage on Firefox, with functional Chrome screen in background.

This has to be a firefox issue? help please!

Asked by SLG 1 päev tagasi

Answered by SLG 1 päev tagasi

  • Lahendatud

Cannot See New "Report Broken Site" Option in Firefox 123.0 Menu

I am using Firefox 123.0.0 (rel. 20-Feb-2023) on a Win 10 Pro v22H2 computer. I understand that FF123.0.0 is supposed to include a new option to "Report Broken Site" on … (read more)

I am using Firefox 123.0.0 (rel. 20-Feb-2023) on a Win 10 Pro v22H2 computer.

I understand that FF123.0.0 is supposed to include a new option to "Report Broken Site" on the menu (hamburger icon) that is described in the support article How do I report a broken site in Firefox desktop? but I can't see this new option. I also checked the menu options under More Tools and Help but can't find it.

Exiting and re-opening Firefox didn't solve the problem.

Asked by lmacri 3 päeva tagasi

Answered by MarkRH 3 päeva tagasi

  • Lukustatud

Roboform toolbar not working after the 123.0 Firefox Release 2-2024

duplicate of /questions/1440427 thread. Roboform does not load. I have reinstalled it and the toolbar does not load or does the roboform small icon. … (read more)

duplicate of /questions/1440427 thread.

Roboform does not load. I have reinstalled it and the toolbar does not load or does the roboform small icon.

Asked by dachkc19 2 päeva tagasi

  • Lahendatud
  • Archived

How to completely remove the tab bar

How can I completely remove the tab bar and regain 3/4 of an inch of screen space. It would be nice if Mozilla would just have a on/off button for it. I've tried creating… (read more)

How can I completely remove the tab bar and regain 3/4 of an inch of screen space. It would be nice if Mozilla would just have a on/off button for it. I've tried creating a folder called Chrome within my Firefox Profile folder. I then created a text file within that folder and named it userChrome.css. I put this string in the text file #tabbrowser-tabs { visibility: collapse !important; } This did not work, does anyone know the best method for getting rid of the annoying tab bar?

Thank you

Asked by simpleman2 7 kuud tagasi

Answered by jscher2000 - Support Volunteer 7 kuud tagasi

  • Lahendatud

Fixed - After A Bookmarks' Library [Restore] Function, Tag Bookmark Names & Folders Show Duplicated

Something went wrong w/ the mouse, some of my tags disappeared & wasn't able to recover them via Ctrl+Z, so I decided to perform my 1st [Restore] (never had to do 1 b… (read more)

Something went wrong w/ the mouse, some of my tags disappeared & wasn't able to recover them via Ctrl+Z, so I decided to perform my 1st [Restore] (never had to do 1 before), since I had just recently done an [Export Bookmarks] & a [Backup]. Everything seems to have gone Ok, except that for every tag, all of the bookmarks listed under the [Name] column are duplicated. When I right-click & [Show In Folder], they both show in the same folder. When going onto their folder, they are only shown once, so there are no duplicates there. When I attempt to [Delete] 1 of the 2 duplicate entries they both get [Deleted], so I can only conclude that they are 1 in the same. But the question remains, "How can I fix this duplicate condition?"

Another related & interesting behavior is that, from any bookmark folder where you can clearly see there are no duplicated bookmarks, when you do a [Search] from the top-right-hand search-box, the "results" are also "duplicated", although you might need to sort them by clicking on the [Name] column control. So, I can go to any bookmark folder & clearly see that there are no duplicate bookmarks, but when you do a [Search], that's when you get duplicate entries. That leads me to believe that this is the result of the [Search] function, & thus for some odd reason the [Search] is generating "duplicate entries". And then perhaps, both the [Tag]s & the [Search] function are related.

Also, this "duplication" does not happen on newer added bookmarks, after the [Restore] was executed, & it's only a phenomenon that affects those bookmarks that were saved by the Bookmarks' Library [Backup] function, & thus this anomaly was introduced by the [Backup].

Actually, I just realized the problem is more complicated than I thought. The reason any search results in "duplicate bookmarks" is because there are 2 sets of folders, 1 set above the other, & if you don't scroll down all the way you won't see it. So that's why there are actually "2 Sets Of Bookmarks", because there are "2 Sets Of Folders", 1 above the other. The problem is that when you delete any "Duplicate Bookmark" you delete them both, & not just 1 of the 2 bookmarks.

I wonder if it would work, to "Delete All Bookmarks" & then do a [Restore]?

Could "Mozilla Support" answer that?

Don't know why every time I attempt to [Post A Reply] & get an "Error",... So I'm going to post my reply right here,...

Fix: (2024-02-19) Of course, I did some testing before I concluded what was the best approach, but since I noticed all of the "Bookmarks Folders" were duplicated under [Bookmarks Menu], an easy fix is to go to the "bottom duplicated folder", right on top of the [Other Bookmarks] folder, & "Select It" (by clicking on it) & [Delete] it (w/ the [Delete] key on your keyboard). Do this 1 by 1, until you reach the "bottom folder" of the bookmarks' folder you certainly don't want to delete. Close Firefox & then reopen it - to make sure Firefox takes care of any garbage-collection. Then do your Bookmarks' Library [Export Bookmarks To HTML] followed by a [Backup], & you are good to go.

Actually, I don't know what introduced the error. Don't know if it was Firefox's [Restore] function, or it could have been me (by accident) w/ some "unnoticed & unexpected" move of the mouse/trackball, which accidentally duplicated all of the folders w/o me noticing, & that is why all of the "Bookmarks" were "duplicated".

Happy Firefox Browsing,...

Asked by Jimmy 1 nädal tagasi

Answered by Jimmy 2 päeva tagasi

  • Lahendatud

Certain websites don't display images

Hi there I have found that certain websites aren't loading properly and that images aren't being displayed whilst the majority of pages are loading properly. Can someone… (read more)

Hi there

I have found that certain websites aren't loading properly and that images aren't being displayed whilst the majority of pages are loading properly. Can someone help me with this please?

Asked by paulh5 3 päeva tagasi

Answered by zeroknight 3 päeva tagasi

  • Lukustatud

Unable to signon to google

Locking this thread, please continue here: [/questions/1440272] Signon to GMAIL or Youtube Premium inside Firefox both return an error about using an unsecure browser. N… (read more)

Locking this thread, please continue here: [/questions/1440272]
Signon to GMAIL or Youtube Premium inside Firefox both return an error about using an unsecure browser. No issue with Chrome or Edge.

Asked by George Tobey 4 päeva tagasi

Last reply by jonzn4SUSE 4 päeva tagasi

  • Lukustatud

Cannot open attachement of PDF files

I have to create a new question because when I try to reply to the answers I received the system comes up with an error page. My version of Firefox is 120.0.1 and has b… (read more)

I have to create a new question because when I try to reply to the answers I received the system comes up with an error page.

My version of Firefox is 120.0.1 and has been downloaded from the Mozilla website.

The problems occurs with all PDF file both local and from the internet.

The attachments are highlighted in blue in t he opened PDF file but cannot be opened. There is no way to click on the attachments.

Attached is a screen shot of one PDF file because I cannot attached the PDF file itself

Asked by berygan 5 päeva tagasi

Last reply by cor-el 5 päeva tagasi

  • Lukustatud

LOG ON TO usaa.COM WE ARE UNABLE TO COMPLY WITH YOU RE REQUEST

I AM UNABLE TO LOG ON TO USAA.COM. THE ERROR MESSAGE SAYS "WE ARE UNABLE TO COMPLY WITH YOU RE REQUEST." THE WEB SITE CUSTOMER SERVICE SAYS MY PASSWORD IS CORRECT AND T… (read more)

I AM UNABLE TO LOG ON TO USAA.COM. THE ERROR MESSAGE SAYS "WE ARE UNABLE TO COMPLY WITH YOU RE REQUEST." THE WEB SITE CUSTOMER SERVICE SAYS MY PASSWORD IS CORRECT AND THE SITE IS WORKING. PER THEIR ADVISE ALL HISTORY HAS BEEN DELETED AND THE COMPUTER HAS BEEN RESTARTED. THE SAME PROBLEM EXISTS ON ANOTHER DEVISE CONNECTED TO THE SAME WI-FI. PLEASE HELP. ACCESS TO OTHER SITES IS WORKING. THE SITE IS NOT BLOCKED AS FAR AS I CAN TELL.

Asked by wwrouzer 6 päeva tagasi

Last reply by James 6 päeva tagasi

  • Lahendatud

Firefox using more and more memory

I am using Firefox 122.0.1, Windows 11 with all latest updates. Recently my HP Laptop has been slow to respond. I rebooted and opened task manager. I started Firefox and … (read more)

I am using Firefox 122.0.1, Windows 11 with all latest updates. Recently my HP Laptop has been slow to respond. I rebooted and opened task manager. I started Firefox and it was using about 1500 MB of memory. I closed some tabs to try to recover some memory. However, Firefox kept taking more, more and more. After 15 minutes, it was at 10,000 MB and climbing, and my system was using 99% of memory. I don't believe Firefox did this in the past and this is clearly not working properly. Any ideas?

Asked by sdodell 1 nädal tagasi

Answered by cor-el 1 nädal tagasi