Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I need to have Aptana javscript debugger so I think I need to go back to Firefox 3.6- how do I do that and what is the security risk?

  • 2 vastust
  • 1 on selline probleem
  • 185 views
  • Viimati vastas sharonob

more options

firebug 1.9 (which comes with firefox 9.0.1) is incompatible with Aptana Studio.

I must have the aptana javascript debugger so I will need to go back to Firefox 3.6 UNLESS there is a way to use the older firebug with Firefox 9.0.1.

Please advise!

All Replies (2)

more options

Hi,

Please see this.

more options

Hello and thanks for the link to Firefox 3.6. I'm going to use it but as Firefox upgrades include security fixes I'm not thrilled about it.

Best would be that updates wouldn't leave plugins like Aptana incompatible.

Thanks, sharonob