Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Self Signed Certificate Errors FF33+

  • 3 vastust
  • 2 on selline probleem
  • 13 views
  • Viimati vastas Shane Lynn

more options

I am the Network Administrator at several different locations and I must use FF32 to be able to access the online local gui for our routers and switches. With FF33+ I get a Secure Connection Failed Error because the Certificates are self-signed by Cisco and other companies. Is there a work around for this?

I am the Network Administrator at several different locations and I must use FF32 to be able to access the online local gui for our routers and switches. With FF33+ I get a Secure Connection Failed Error because the Certificates are self-signed by Cisco and other companies. Is there a work around for this?

Muudetud Shane Lynn poolt

Valitud lahendus

shanelynn321 said

philipp said
hello shanelynn321, what kind of error code are you getting on that page when you try to access the gui and is there an option to add an exception?

I was actually unable to duplicate this error. I just updated from 32 to 34.0.5 on one of my other computers and I did not receive a secure connection failed like I usually received when attempting to access our router. I have the http disabled for web access and So i have to enter https://(gatewayaddress). Either Mozilla fixed this issue, or it worked on the test device because the certificate is already installed, or because it is on the domain part of my network. I'll test it out on a different computer i have which is not on the domain.

AWESOME!! :) Mozilla fixed this problem :) Looks like I can reenable automatic updates :D Thanks Mozilla :D Firefox Fan All Out!! :D

Loe vastust kontekstis 👍 0

All Replies (3)

more options

hello shanelynn321, what kind of error code are you getting on that page when you try to access the gui and is there an option to add an exception?

more options

philipp said

hello shanelynn321, what kind of error code are you getting on that page when you try to access the gui and is there an option to add an exception?

I was actually unable to duplicate this error. I just updated from 32 to 34.0.5 on one of my other computers and I did not receive a secure connection failed like I usually received when attempting to access our router. I have the http disabled for web access and So i have to enter https://(gatewayaddress). Either Mozilla fixed this issue, or it worked on the test device because the certificate is already installed, or because it is on the domain part of my network. I'll test it out on a different computer i have which is not on the domain.

more options

Valitud lahendus

shanelynn321 said

philipp said
hello shanelynn321, what kind of error code are you getting on that page when you try to access the gui and is there an option to add an exception?

I was actually unable to duplicate this error. I just updated from 32 to 34.0.5 on one of my other computers and I did not receive a secure connection failed like I usually received when attempting to access our router. I have the http disabled for web access and So i have to enter https://(gatewayaddress). Either Mozilla fixed this issue, or it worked on the test device because the certificate is already installed, or because it is on the domain part of my network. I'll test it out on a different computer i have which is not on the domain.

AWESOME!! :) Mozilla fixed this problem :) Looks like I can reenable automatic updates :D Thanks Mozilla :D Firefox Fan All Out!! :D