Buscar en Ayuda

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cambiar de Certificado digital

  • 1 respuesta
  • 1 tiene este problema
  • 50 visitas
  • Última respuesta de emilih

more options

Hola Cuando accedo a una página que necesita certificado digital, no me deja seleccionar, siempre se selecciona por defecto el mismo certificado. ¿Cómo puedo cambiar de certificado digital?

Hola Cuando accedo a una página que necesita certificado digital, no me deja seleccionar, siempre se selecciona por defecto el mismo certificado. ¿Cómo puedo cambiar de certificado digital?

Solución elegida

He encontrado una respuesta de GerardoPcp04


Hola Posiblemente se haya cambiar un parámetro avanzado con respecto a los certificados en el Firefox, puede suceder al refrescar el mismo. Te paso la guía completa para normalizar el problema:

-Primero debes deshacer los certificados recordados: Configuración, Ajuste o Preferencias->Privacidad y Seguridad->Seguridad->Certificados-> Ver Certificados: solapa (pestaña) "Decisiones de autentificación" allí eliminas las decisiones guardadas.

Si al ingresar a una pagina no solicita el certificado debes revisar estas configuraciones: 1- Escribe en la barra del navegador: about:config y presionar enter 2-Si aparece una advertencia aceptarla. 3- Escribe security.default_personal_cert en el campo de búsqueda que aparece y verificar que el valor sea: "Ask Every Time" 4-Con el botón del lápiz puede editar el valor de no ser el correcto y con el tilde se aplica el cambio. 5-Ahora buscar el parámetro "security.remember_cert_checkbox_default_setting" y cambiarlo a "False" con doble clic sobre ese parámetro. 5-Cierra el Firefox e iniciarlo nuevamente Los valores siempre se escriben sin las comillas

Los cambios son para evitar que los certificado o un certificado quede "pegado" (decisión) en el Firefox Lo primero hace que sepa que tiene que preguntar y no salvar automáticamente, y lo segundo que no pregunte porque es muy engorroso decirle siempre que no debe recordar cada vez que uses un certificado

Saludos

Leer esta respuesta en su contexto 👍 1

Todas las respuestas (1)

more options

Solución elegida

He encontrado una respuesta de GerardoPcp04


Hola Posiblemente se haya cambiar un parámetro avanzado con respecto a los certificados en el Firefox, puede suceder al refrescar el mismo. Te paso la guía completa para normalizar el problema:

-Primero debes deshacer los certificados recordados: Configuración, Ajuste o Preferencias->Privacidad y Seguridad->Seguridad->Certificados-> Ver Certificados: solapa (pestaña) "Decisiones de autentificación" allí eliminas las decisiones guardadas.

Si al ingresar a una pagina no solicita el certificado debes revisar estas configuraciones: 1- Escribe en la barra del navegador: about:config y presionar enter 2-Si aparece una advertencia aceptarla. 3- Escribe security.default_personal_cert en el campo de búsqueda que aparece y verificar que el valor sea: "Ask Every Time" 4-Con el botón del lápiz puede editar el valor de no ser el correcto y con el tilde se aplica el cambio. 5-Ahora buscar el parámetro "security.remember_cert_checkbox_default_setting" y cambiarlo a "False" con doble clic sobre ese parámetro. 5-Cierra el Firefox e iniciarlo nuevamente Los valores siempre se escriben sin las comillas

Los cambios son para evitar que los certificado o un certificado quede "pegado" (decisión) en el Firefox Lo primero hace que sepa que tiene que preguntar y no salvar automáticamente, y lo segundo que no pregunte porque es muy engorroso decirle siempre que no debe recordar cada vez que uses un certificado

Saludos

Helpful?

Haz una pregunta

Debes ingresar a tu cuenta para responder mensajes. Por favor inicia una nueva pregunta, si no tienes una cuenta aún.