Limpia la caché y elimina los archivos temporales de Internet para solucionar problemas habituales con los sitios web

La caché de Firefox almacena temporalmente imágenes, scripts y otras partes de los sitios web que visitas para mejorar tu experiencia de navegación. Este artículo describe cómo limpiar la caché.

Limpiar la caché

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona Opciones.En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Opciones.En la barra de menús, haz clic en el menú Firefox y selecciona Preferencias….En la parte superior de la ventana de Firefox, haz clic en el menú Editar y selecciona Preferencias.

    Haz clic en el botón Menú New Fx Menu y elige OpcionesPreferencias.

  2. Selecciona el panel Avanzado.
  3. Haz clic en la pestaña Red.
  4. En la sección Contenido web en caché, haz clic en Limpiar ahora.
    Clear Cache Win1 Clear Cache Mac1 Clear Cache Lin1
  5. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de preferencias.Cerrar la ventana de preferencias. Cierra la página about:preferences.

Limpiar la caché de forma automática

Puedes configurar Firefox para limpiar la caché de forma automática cuando Firefox se cierre:

  1. En la parte superior de la ventana de Firefox, haz clic en el botón Firefox y selecciona Opciones.En la parte superior de la ventana de Firefox, haz clic en el menú Herramientas y selecciona Opciones.En la barra de menús, haz clic en el menú Firefox y selecciona Preferencias….En la parte superior de la ventana de Firefox, haz clic en el menú Editar y selecciona Preferencias.

    Haz clic en el botón Menú New Fx Menu y elige OpcionesPreferencias.

  2. Selecciona el panel Privacidad.
  3. En la sección Historial, establece el parámetro Firefox podrá: a Usar una configuración personalizada para el historial.
  4. Marca la casilla de verificación Limpiar el historial cuando Firefox se cierre. Clear Cache Win2 Clear Cache Mac2 Clear Cache Lin2
  5. Junto a Limpiar el historial cuando Firefox se cierre, haz clic sobre el botón Configuración…. Se abrirá la ventana de Configuración para Limpiar historial.
  6. En la ventana de Configuración para Limpiar historial, marca la casilla de verificación llamada Caché. Clear Cache Win3 Clear Cache Mac3 Clear Cache Lin3
  7. Haz clic en Aceptar para cerrar la ventana de Configuración para Limpiar historial.
  8. Haz clic en Aceptar para cerrar la ventana de Opciones.Haz clic en Cerrar para cerrar la ventana de preferencias.Cerrar la ventana de preferencias. Cierra la página about:preferences.


Comparte este artículo: http://mzl.la/18byRQJ

¿Te resultó útil este artículo? Espera por favor...

Esta gente maravillosa ayudó a escribir este artículo: willyaranda, Breaking_Pitt, inma_610, rrosario, avelper, xim88, josesolana. Tú también puedes ayudar, descubre cómo hacerlo.